Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Firefox starts to highlight the text I am typing after I accidentally pressed a shortcut

  • 1 reply
  • 1 has this problem
  • 10 views
  • Last reply by Haxton

more options

Title. I am suspecting that it does more than just being annoying, but I can't figure out what toggles it, or what functionality it has. It happened before but it went away after an update. Thanks.

Attached screenshots

Chosen solution

I found the problem, which was entirely unrelated with Firefox. I apparently accidentally turned on Hancom IME, that was the problem.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

I found the problem, which was entirely unrelated with Firefox. I apparently accidentally turned on Hancom IME, that was the problem.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.