Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Addons dont show in toolbar even if tho are enabled

  • 4 replies
  • 1 has this problem
  • 28 views
  • Last reply by trruetrrab

more options

Please help I have latest version installed . And it's been a long time since they have worked. Pratically it's like they aren't instslled.

Chosen solution

Ok I think I managed to fix it .At about:support I clicked Start Fresh(Refresh firefox) .And now they show in the toolbar.Thanks for the help.

Read this answer in context 👍 0

All Replies (4)

more options

Chosen Solution

Ok I think I managed to fix it .At about:support I clicked Start Fresh(Refresh firefox) .And now they show in the toolbar.Thanks for the help.

Helpful?

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

Helpful?

more options

Other things that can be done in case with extension issues:

You can check for problems with the extensions registry files in the profile folder.

Try to to reset the extensions registry and rename extensions.json (extensionsOLD.json) and rename/remove previously used extensions files like extensions.ini and extensions.sqlite when present and rename/remove compatibility.ini in the Firefox profile folder with Firefox closed. New files will be created when required.

See "corrupt extension files":

You can check for possible updates in case of issues.

  • click the cogwheel button (left of the Search bar) on the about:addons page to "Check for updates"

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Helpful?

more options

Solved!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.