X
Tap here to go to the mobile version of the site.

Support Forum

Not bookmarking

Posted

I press Command+D , I don't get the popup to store my bookmark. The Star on the menu bar is darken, but I can't find the bookmark.

I press Command+D , I don't get the popup to store my bookmark. The Star on the menu bar is darken, but I can't find the bookmark.
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

Wesley Branton
  • Top 25 Contributor
718 solutions 5653 answers

Helpful Reply

You likely unchecked the Show editor when saving option on the new bookmark popup, so now it doesn't appear when you save a new bookmark.

You can undo this change by doing the following:

  1. Go to the about:config page in Firefox.
  2. Bypass the warning (we'll be careful).
  3. Find the browser.bookmarks.editDialog.showForNewBookmarks preference.
  4. Change the value to true.

That should restore that popup so that the next time you save a bookmark, it opens.

Hope this helps.

You likely unchecked the '''Show editor when saving''' option on the new bookmark popup, so now it doesn't appear when you save a new bookmark. You can undo this change by doing the following: # Go to the <code>about:config</code> page in Firefox. # Bypass the warning (we'll be careful). # Find the <code>browser.bookmarks.editDialog.showForNewBookmarks</code> preference. # Change the value to <code>true</code>. That should restore that popup so that the next time you save a bookmark, it opens. Hope this helps.
Was this helpful to you? 1
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17865 solutions 161655 answers

You can click the highlighted star to open the "Edit This Bookmark" dialog You can tick the checkbox with "Show editor when saving". This item is at the bottom just above "Remove Bookmark" and "Done".

See "How do I change the name or location of a bookmark?"

You can click the highlighted star to open the "Edit This Bookmark" dialog You can tick the checkbox with "Show editor when saving". This item is at the bottom just above "Remove Bookmark" and "Done". See "How do I change the name or location of a bookmark?" *https://support.mozilla.org/en-US/kb/bookmarks-firefox
Was this helpful to you?
Quote

Question owner

Unfortunately the "Edit This Bookmark" dialog box does not pop up. I had to quit Firefox and re-open it to restore Bookmarking function. I then went to History to reopen all my tabs. This "condition" happens from time to time...my guess is there is some "bug" here in the bookmarking functionality.

Unfortunately the "Edit This Bookmark" dialog box does not pop up. I had to quit Firefox and re-open it to restore Bookmarking function. I then went to History to reopen all my tabs. This "condition" happens from time to time...my guess is there is some "bug" here in the bookmarking functionality.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.