X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

I can't send emails, I get an "authentication required" message. Please help.

Posted

When I try to send email, I get a message saying : "An error occurred while sending mail. The mail server responded: Authentication required. Please verify that your email address is correct in your account settings and try again." I have gone into Account Settings and my email address is correct there. I hadn't changed anything in the settings before this started happening. Before that, I had used Thunderbird for years with no issue. Why are the settings wrong all of a sudden? How can I fix this, please?

When I try to send email, I get a message saying : "An error occurred while sending mail. The mail server responded: Authentication required. Please verify that your email address is correct in your account settings and try again." I have gone into Account Settings and my email address is correct there. I hadn't changed anything in the settings before this started happening. Before that, I had used Thunderbird for years with no issue. Why are the settings wrong all of a sudden? How can I fix this, please?
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.120 Safari/537.36 AVG/77.2.2156.122

More Information

Sea Mac
  • Top 25 Contributor
19 solutions 137 answers

I'm assuming it is a Gmail account, so try these instructions: https://www.supertechcrew.com/thunderbird-oauth2-gmail/ It fixed my problem.

I'm assuming it is a Gmail account, so try these instructions: https://www.supertechcrew.com/thunderbird-oauth2-gmail/ It fixed my problem.
Was this helpful to you?
Quote

Question owner

Thanks, Sea Mac, but it's not Gmail, my email is with Netspace...

Thanks, Sea Mac, but it's not Gmail, my email is with Netspace...
Was this helpful to you?
Quote
Toad-Hall
  • Top 10 Contributor
1874 solutions 12731 answers

You need to check the outgoing server smtp settings are correct and also check whether the account is actually using the correct smtp server for that account. See images as a guide, so you what area I'm talking about. Obviously your server will be different.

Note: The 'Description' field is really useful to help you make sure you have selected the correct outgoing server for the account.

check the smtp server setting, ports , Connection Security is coorect as per your server requirements. 'Authentication Method: Normal Password' User Name = full email address.

You need to check the outgoing server smtp settings are correct and also check whether the account is actually using the correct smtp server for that account. See images as a guide, so you what area I'm talking about. Obviously your server will be different. Note: The 'Description' field is really useful to help you make sure you have selected the correct outgoing server for the account. check the smtp server setting, ports , Connection Security is coorect as per your server requirements. 'Authentication Method: Normal Password' User Name = full email address.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
2002 solutions 10038 answers

For Netspace, use mail.iinet.net.au on port 587, STARTTLS security, authentication = normal password, User Name = email address.

https://iihelp.iinet.net.au/Email_Settings

If you already have those, check if there's a security app scanning outgoing mail, and disable that option, as it may have become incompatible with a TB update.

For Netspace, use mail.iinet.net.au on port 587, STARTTLS security, authentication = normal password, User Name = email address. https://iihelp.iinet.net.au/Email_Settings If you already have those, check if there's a security app scanning outgoing mail, and disable that option, as it may have become incompatible with a TB update.
Was this helpful to you?
Quote

Question owner

Thank you all for your replies. I'll try to fiddle with it later. I am not computer literate and I guess the main thing I don't understand is why the email settings went out of whack when I haven't touched anything. It looks like it has happened to other people too.

Thank you all for your replies. I'll try to fiddle with it later. I am not computer literate and I guess the main thing I don't understand is why the email settings went out of whack when I haven't touched anything. It looks like it has happened to other people too.
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3419 solutions 23727 answers

janeway said

Thank you all for your replies. I'll try to fiddle with it later. I am not computer literate and I guess the main thing I don't understand is why the email settings went out of whack when I haven't touched anything. It looks like it has happened to other people too.

There are usually two reasons. Which it is in your case is difficult to guess.

1. The settings required by the provider have changed. 2. You have software on your computer that is not working correctly. This is usually an anti virus / Internet security suite and it is quite common after an update to Thunderbird. Some like Norton products have a habit of blocking everything in their firewall component. Others like McAfee force feed an addon that is not compatible with the new version causing failures.

I do think I recall that iinet used to allow sending without authentication if you were connected to the internet using their service in some circumstances, but I also thought that went by the wayside about a decade ago.

''janeway [[#answer-1284616|said]]'' <blockquote> Thank you all for your replies. I'll try to fiddle with it later. I am not computer literate and I guess the main thing I don't understand is why the email settings went out of whack when I haven't touched anything. It looks like it has happened to other people too. </blockquote> There are usually two reasons. Which it is in your case is difficult to guess. 1. The settings required by the provider have changed. 2. You have software on your computer that is not working correctly. This is usually an anti virus / Internet security suite and it is quite common after an update to Thunderbird. Some like Norton products have a habit of blocking everything in their firewall component. Others like McAfee force feed an addon that is not compatible with the new version causing failures. I do think I recall that iinet used to allow sending without authentication if you were connected to the internet using their service in some circumstances, but I also thought that went by the wayside about a decade ago.
Was this helpful to you? 1
Quote

Question owner

Thank you, Matt

Thank you, Matt
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.