X
Tap here to go to the mobile version of the site.

Support Forum

why am I Getting error message when sending emails

Posted

when I try to send emails through Thunderbird v 68.2.2. I get error messages. I checked all my incoming and outgoing server settings as per my ISP. Also get this same message when entering the TB password.

when I try to send emails through Thunderbird v 68.2.2. I get error messages. I checked all my incoming and outgoing server settings as per my ISP. Also get this same message when entering the TB password.
Attached screenshots

Chosen solution

tried the instructions and web address you sent, but didn't fix. So I searched through Xfinity and found this https://www.xfinity.com/support/articles/setting-up-thunderbird which solved my issue. So with you pointing me in the right direction, I was able to solve my problem. Thank You !!!

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.97 Safari/537.36

More Information

sfhowes
  • Top 10 Contributor
1843 solutions 9096 answers

'Authentication required' means your password is wrong, or your server settings are wrong. Who is the mail provider, i.e. what comes after the @ in your address?

'Authentication required' means your password is wrong, or your server settings are wrong. Who is the mail provider, i.e. what comes after the @ in your address?
Was this helpful to you?
Quote

Question owner

comcast.net
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1843 solutions 9096 answers

Helpful Reply

Under Tools/Account Settings, Outgoing Server (SMTP) at the bottom of the left pane, check that your Comcast settings is:

smtp.comcast.net on port 465, SSL/TLS security, authentication = normal password, User Name = email address. Port 587 with STARTTLS security should also work.

https://www.xfinity.com/support/articles/email-client-programs-with-xfinity-email

Under Tools/Account Settings, Outgoing Server (SMTP) at the bottom of the left pane, check that your Comcast settings is: smtp.comcast.net on port 465, SSL/TLS security, authentication = normal password, User Name = email address. Port 587 with STARTTLS security should also work. https://www.xfinity.com/support/articles/email-client-programs-with-xfinity-email
Was this helpful to you? 1
Quote

Chosen Solution

tried the instructions and web address you sent, but didn't fix. So I searched through Xfinity and found this https://www.xfinity.com/support/articles/setting-up-thunderbird which solved my issue. So with you pointing me in the right direction, I was able to solve my problem. Thank You !!!

tried the instructions and web address you sent, but didn't fix. So I searched through Xfinity and found this https://www.xfinity.com/support/articles/setting-up-thunderbird which solved my issue. So with you pointing me in the right direction, I was able to solve my problem. Thank You !!!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.