X
Tap here to go to the mobile version of the site.

Support Forum

Any way to NOT snyc the home page on diffrent computers? I use to be able to do this but something has changed.

Posted

I have three pages set up for home on my desktop but only want two of those pages on my laptop. This use to be the way it was. But I got a new computer and it will sync all three pages to both computers.

I have three pages set up for home on my desktop but only want two of those pages on my laptop. This use to be the way it was. But I got a new computer and it will sync all three pages to both computers.

Chosen solution

The homepages are set via this pref:

  • browser.startup.homepage

There is a corresponding services.sync.prefs.sync pref that determines whether to include this pref in syncing preferences.You can set this pref to false to exclude syncing the homepage.

  • services.sync.prefs.sync.browser.startup.homepage = false

Maybe also exclude this pref that sets the startup behavior:

  • services.sync.prefs.sync.browser.startup.page = false
Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17475 solutions 157940 answers

Chosen Solution

The homepages are set via this pref:

  • browser.startup.homepage

There is a corresponding services.sync.prefs.sync pref that determines whether to include this pref in syncing preferences.You can set this pref to false to exclude syncing the homepage.

  • services.sync.prefs.sync.browser.startup.homepage = false

Maybe also exclude this pref that sets the startup behavior:

  • services.sync.prefs.sync.browser.startup.page = false
The homepages are set via this pref: *browser.startup.homepage There is a corresponding services.sync.prefs.sync pref that determines whether to include this pref in syncing preferences.You can set this pref to false to exclude syncing the homepage. *services.sync.prefs.sync.browser.startup.homepage = false Maybe also exclude this pref that sets the startup behavior: *services.sync.prefs.sync.browser.startup.page = false
Was this helpful to you? 1
Quote

Question owner

Yes this appears to have worked.

Yes this appears to have worked.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.