X
Tap here to go to the mobile version of the site.

Support Forum

Leave gmail messages marked as 'unread' even after I read them in Thunderbird

Posted

My wife and I use the same gmail address. All the mail automatically transfers to my Thunderbird account. In the past, I could read the messages, but they remained as 'unread' on the Gmail server, so my wife could easily see what was new. I just updated from Windows 7 to Windows 10 and downloaded Thunderbird anew. Now when I read a message on Thunderbird, it displays as "read" on gmail. Can I 'undo' that synchronization, so it remains as 'unread' on the gmail server? Thanks very much for any advice.

My wife and I use the same gmail address. All the mail automatically transfers to my Thunderbird account. In the past, I could read the messages, but they remained as 'unread' on the Gmail server, so my wife could easily see what was new. I just updated from Windows 7 to Windows 10 and downloaded Thunderbird anew. Now when I read a message on Thunderbird, it displays as "read" on gmail. Can I 'undo' that synchronization, so it remains as 'unread' on the gmail server? Thanks very much for any advice.
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

sfhowes
  • Top 10 Contributor
1844 solutions 9136 answers

Helpful Reply

If you uncheck the box 'Automatically mark messages as read' in Tools/Options/Display/Advanced, you can then mark messages as read manually - although gmail may mark them automatically anyway.

If you uncheck the box 'Automatically mark messages as read' in Tools/Options/Display/Advanced, you can then mark messages as read manually - although gmail may mark them automatically anyway.
Was this helpful to you? 1
Quote

Question owner

Great idea. Thanks a lot. I made those changes, and it helps. However, of course now my messages don't change (from bold to non-bold) after I open them in Thunderbird. But it solved the issue for my wife back on her Gmail inbox. I'm still perplexed: previously I could open the Thunderbird mail message, the display would then switch from bold to non-bold, but that would not alter the list display font of the message on the gmail inbox. Perhaps it relates to how I configured the forwarding connection in the first place. But I'm not clever enough to understand it. But this is definitely better...thanks.

Great idea. Thanks a lot. I made those changes, and it helps. However, of course now my messages don't change (from bold to non-bold) after I open them in Thunderbird. But it solved the issue for my wife back on her Gmail inbox. I'm still perplexed: previously I could open the Thunderbird mail message, the display would then switch from bold to non-bold, but that would not alter the list display font of the message on the gmail inbox. Perhaps it relates to how I configured the forwarding connection in the first place. But I'm not clever enough to understand it. But this is definitely better...thanks.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1844 solutions 9136 answers

Can't say for sure, but if you had the account set up as POP, with messages left on the server after download, they might automatically be marked as read when you opened them in TB, but not for the messages on the server accessed through the gmail website, or in TB on another computer. But to access POP mail for the same account on another computer, you would have to enable 'recent mode'.

Can't say for sure, but if you had the account set up as POP, with messages left on the server after download, they might automatically be marked as read when you opened them in TB, but not for the messages on the server accessed through the gmail website, or in TB on another computer. But to access POP mail for the same account on another computer, you would have to enable '[http://kb.mozillazine.org/Using_Gmail_with_Thunderbird_and_Mozilla_Suite recent mode]'.
Was this helpful to you?
Quote

Question owner

Yes. Thanks again for your thoughtful reply.

Yes. Thanks again for your thoughtful reply.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.