X
Tap here to go to the mobile version of the site.

Support Forum

Cannot authenticate with the server

Posted

It seems like this has been happening since the last update (to 60.7.0), I can receive e-mails fine but cannot send them. I have 2 e-mail addresses in use both through Telstra Business mail through a domain name. When sending mail from either of these addresses, it says 'log in failed'. I've checked my outgoing server settings several times and re-set the passwords with no improvement and I've tried uninstalling the current version of Thunderbird and using the older one and having the same error.

We have a third e-mail on a separate computer in an older version of outlook which is still sending mail correctly.

It seems like this has been happening since the last update (to 60.7.0), I can receive e-mails fine but cannot send them. I have 2 e-mail addresses in use both through Telstra Business mail through a domain name. When sending mail from either of these addresses, it says 'log in failed'. I've checked my outgoing server settings several times and re-set the passwords with no improvement and I've tried uninstalling the current version of Thunderbird and using the older one and having the same error. We have a third e-mail on a separate computer in an older version of outlook which is still sending mail correctly.

Chosen solution

If you select a non-gmail account in the left pane of Tools/Account Settings, click the Outgoing Server (SMTP) drop-down in the right pane and select the gmail smtp (if the gmail account is set up in TB). But note that Gmail will substitute the gmail address for the non-gmail address in sent mail unless you add the non-gmail account to 'Send mail as' in gmail Settings/Accounts & Import on the gmail website.

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

Matt
  • Top 10 Contributor
  • Moderator
3239 solutions 22249 answers

do you have an anti virus scanning outgoing mail? disable the function and try again after you restart your computer.

do you have an anti virus scanning outgoing mail? disable the function and try again after you restart your computer.
Was this helpful to you?
Quote

Question owner

I use Trend Micro maximum security which doesn't scan outgoing mail as far as I know. I did try disabling it and the windows firewall temporarily and sending an email but had the same problem.

I use Trend Micro maximum security which doesn't scan outgoing mail as far as I know. I did try disabling it and the windows firewall temporarily and sending an email but had the same problem.
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3239 solutions 22249 answers

In order for us to better investigate this issue, we'll need some more information.

Could you please do the following:

  1. Open the menu Fx57Menu > Help > Troubleshooting Information, then click Copy text to Clipboard.
  2. Open a reply to this post, and paste the information (ctrl+V) into the reply. IF the information is to long, paste it into notepad and drop off everything after the Graphics heading. I have never seen a use for it in this situation.
In order for us to better investigate this issue, we'll need some more information. Could you please do the following: # Open the menu '''[[Image:Fx57Menu]] > Help > Troubleshooting Information''', then click '''Copy text to Clipboard'''. # Open a reply to this post, and paste the information (ctrl+V) into the reply. IF the information is to long, paste it into notepad and drop off everything after the Graphics heading. I have never seen a use for it in this situation.
Was this helpful to you?
Quote

Question owner

Application Basics

   Name: Thunderbird
   Version: 60.7.0
   Build ID: 20190517095026
   Update Channel: release
   User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:60.0) Gecko/20100101 Thunderbird/60.7.0
   OS: Windows_NT 6.1
   Multiprocess Windows: 0/0 (Disabled)
   Web Content Processes:
   Stylo: content = true (enabled by default), chrome = true (enabled by default)
   Enterprise Policies:
   Google Location Service Key: Missing
   Google SafeBrowsing Key: Missing
   Mozilla Location Service Key: Missing
   Safe Mode: false
 Mail and News Accounts
   account1:
     INCOMING: account1, , (none) Local Folders, plain, passwordCleartext
   account3:
     INCOMING: account3, , (pop3) pop.screenprinters.net.au:110, plain, passwordEncrypted
     OUTGOING: , smtp.screenprinters.net.au:25, plain, passwordCleartext, true
   account5:
     INCOMING: account5, , (pop3) pop.screenprinters.net.au:110, plain, passwordEncrypted
     OUTGOING: , smtp.screenprinters.net.au:25, plain, none, true
 Crash Reports for the Last 3 Days
 All Crash Reports
 Extensions
     Name
     Version
     Enabled
     ID
       Lightning
       6.2.7
       true
       {e2fda1a4-762b-4020-b5ad-a41df1933103}
       Mail Merge
       5.6.0
       true
       mailmerge@example.net
 Security Software
   Type: Name
     Antivirus:
     Antispyware:
     Firewall:
Application Basics Name: Thunderbird Version: 60.7.0 Build ID: 20190517095026 Update Channel: release User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:60.0) Gecko/20100101 Thunderbird/60.7.0 OS: Windows_NT 6.1 Multiprocess Windows: 0/0 (Disabled) Web Content Processes: Stylo: content = true (enabled by default), chrome = true (enabled by default) Enterprise Policies: Google Location Service Key: Missing Google SafeBrowsing Key: Missing Mozilla Location Service Key: Missing Safe Mode: false Mail and News Accounts account1: INCOMING: account1, , (none) Local Folders, plain, passwordCleartext account3: INCOMING: account3, , (pop3) pop.screenprinters.net.au:110, plain, passwordEncrypted OUTGOING: , smtp.screenprinters.net.au:25, plain, passwordCleartext, true account5: INCOMING: account5, , (pop3) pop.screenprinters.net.au:110, plain, passwordEncrypted OUTGOING: , smtp.screenprinters.net.au:25, plain, none, true Crash Reports for the Last 3 Days All Crash Reports Extensions Name Version Enabled ID Lightning 6.2.7 true {e2fda1a4-762b-4020-b5ad-a41df1933103} Mail Merge 5.6.0 true mailmerge@example.net Security Software Type: Name Antivirus: Antispyware: Firewall:
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3239 solutions 22249 answers

The use of port 25 for a non server SMTP connection is to say the least archaic. While common in the last century, the industry settles on port 25 for server to server communications a very long time ago. But just about every SMTP server in the world also uses StartTLS or SSL/TLS connection encryption apparently with the exception of Telstra business. They are in a time warp perhaps.

I did locate some information on the trend site that is probably relevant as it would appear they block port 25 by default.

https://success.trendmicro.com/solution/1038256-ports-to-allow-in-the-firewall-inbound-exception-list-of-worry-free-business-security-wfbs

I tested the domain and it does appear that it truly uses port 25. It also fails just about every test that would indicate it is a secure server. https://www.immuniweb.com/ssl/?id=HAdGxLF2

The use of port 25 for a non server SMTP connection is to say the least archaic. While common in the last century, the industry settles on port 25 for server to server communications a very long time ago. But just about every SMTP server in the world also uses StartTLS or SSL/TLS connection encryption apparently with the exception of Telstra business. They are in a time warp perhaps. I did locate some information on the trend site that is probably relevant as it would appear they block port 25 by default. https://success.trendmicro.com/solution/1038256-ports-to-allow-in-the-firewall-inbound-exception-list-of-worry-free-business-security-wfbs I tested the domain and it does appear that it truly uses port 25. It also fails just about every test that would indicate it is a secure server. https://www.immuniweb.com/ssl/?id=HAdGxLF2
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1508 solutions 7138 answers

If the problem is related to sending on non-secure port 25, I wonder if you would be able to use the secure settings suggested by Telstra: pop.screenprinters.net.au on port 995, SSL/TLS security, authentication = normal password, User name = email address; outgoing smtp,screenprinters.net.au on port 465, SSL/TLS security, authentication = normal password, User name = email address.

I find it odd that you have encrypted password authentication for the incoming server for both accounts, but non-secure password authentication for account 3 and no authentication for account 5 for the outgoing servers. Encrypted password authentication (as opposed to encrypted connection security) is very uncommon, and not indicated by Telstra.

If the problem is related to sending on non-secure port 25, I wonder if you would be able to use the secure settings suggested by [https://www.telstra.com.au/support/category/email/set-up/imap-pop-and-smtp-information-for-manual-email-set-up Telstra]: pop.screenprinters.net.au on port 995, SSL/TLS security, authentication = normal password, User name = email address; outgoing smtp,screenprinters.net.au on port 465, SSL/TLS security, authentication = normal password, User name = email address. I find it odd that you have encrypted password authentication for the incoming server for both accounts, but non-secure password authentication for account 3 and no authentication for account 5 for the outgoing servers. Encrypted password authentication (as opposed to encrypted connection security) is very uncommon, and not indicated by Telstra.
Was this helpful to you?
Quote

Question owner

Very sorry for the delayed response, thank you very much for your replies and suggestions. My knowledge in this area is very limited, but my settings are based on what worked - I did try using different settings when I first set up Thunderbird and then again when this problem came up. I tried the ones suggested by Telstra on their site (port 995 SSL/TLS security etc.), when I contacted Telstra business regarding this they suggested port 25 and that I try a different server (smtp.bne.server-mail.com) which I have without any luck as well. I currently have no outgoing authentication for one of the accounts as I was just testing things to see if I could get mail to send at all.

I had no idea the server wasn't secure and I'm not sure if it's something I have control over, I might have to contact Telstra again. In any case, I was able to send e-mails with those settings before the Thunderbird update so I still think it might be related.

Thank you again for your suggestions.

Very sorry for the delayed response, thank you very much for your replies and suggestions. My knowledge in this area is very limited, but my settings are based on what worked - I did try using different settings when I first set up Thunderbird and then again when this problem came up. I tried the ones suggested by Telstra on their site (port 995 SSL/TLS security etc.), when I contacted Telstra business regarding this they suggested port 25 and that I try a different server (smtp.bne.server-mail.com) which I have without any luck as well. I currently have no outgoing authentication for one of the accounts as I was just testing things to see if I could get mail to send at all. I had no idea the server wasn't secure and I'm not sure if it's something I have control over, I might have to contact Telstra again. In any case, I was able to send e-mails with those settings before the Thunderbird update so I still think it might be related. Thank you again for your suggestions.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1508 solutions 7138 answers

Helpful Reply

I've read several posts on Telstra's community support forum, by users trying to figure out the correct outgoing server settings, and there doesn't seem to be a definitive answer. If your settings worked before the TB update, it suggests that TrendMicro or some other app that is acting on TB is incompatible with the updated TB. The fact the computer running Outlook with the same settings, works, supports this idea. You could try running TB when Windows is started in safe mode to see if interference by startup apps such as Trend is the source of the problem.

Not to over-complicate things, but if only non-secure outgoing port 25 works, I recommend you add a gmail account or equivalent to TB and set your screenprinters account to send through the (secure) gmail smtp server. If you add the account to gmail as a 'Send mail as' account, the gmail address becomes virtually invisible.

I've read several posts on Telstra's community support forum, by users trying to figure out the correct outgoing server settings, and there doesn't seem to be a definitive answer. If your settings worked before the TB update, it suggests that TrendMicro or some other app that is acting on TB is incompatible with the updated TB. The fact the computer running Outlook with the same settings, works, supports this idea. You could try running TB when Windows is started in [https://www.lifewire.com/how-to-start-windows-7-in-safe-mode-2624540 safe mode] to see if interference by startup apps such as Trend is the source of the problem. Not to over-complicate things, but if only non-secure outgoing port 25 works, I recommend you add a gmail account or equivalent to TB and set your screenprinters account to send through the (secure) gmail smtp server. If you add the account to gmail as a 'Send mail as' account, the gmail address becomes virtually invisible.
Was this helpful to you? 1
Quote

Question owner

As suggested I've set up a gmail account to send e-mails which I'll use as a work around while trying to solve the problem - thank you very much for this suggestion.

I tried sending mail in safe mode but that still didn't work. I also tried sending an e-mail while connected to the telstra mobile network to see if it was an issue with our normal ISP with no luck.

As suggested I've set up a gmail account to send e-mails which I'll use as a work around while trying to solve the problem - thank you very much for this suggestion. I tried sending mail in safe mode but that still didn't work. I also tried sending an e-mail while connected to the telstra mobile network to see if it was an issue with our normal ISP with no luck.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1508 solutions 7138 answers

Chosen Solution

If you select a non-gmail account in the left pane of Tools/Account Settings, click the Outgoing Server (SMTP) drop-down in the right pane and select the gmail smtp (if the gmail account is set up in TB). But note that Gmail will substitute the gmail address for the non-gmail address in sent mail unless you add the non-gmail account to 'Send mail as' in gmail Settings/Accounts & Import on the gmail website.

If you select a non-gmail account in the left pane of Tools/Account Settings, click the Outgoing Server (SMTP) drop-down in the right pane and select the gmail smtp (if the gmail account is set up in TB). But note that Gmail will substitute the gmail address for the non-gmail address in sent mail unless you add the non-gmail account to 'Send mail as' in gmail Settings/Accounts & Import on the gmail website.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.