X
Tap here to go to the mobile version of the site.

Support Forum

When I check the box for "Ask to save logins and passwords for websites" the box is changed to unchecked whenever I exit and return to Firefox.

Posted

The three options currently in the forum do not solve the problem.

The three options currently in the forum do not solve the problem.

Chosen solution

Using Firefox's Password Manager instead of Roboform wouldn't be an option for you  ?

https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-and-import

Probably not, but I thought it was worth a try .....

But I'm glad that the unchecked box is no longer a mistery, though !

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

FredMcD
  • Top 10 Contributor
4220 solutions 58911 answers

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.


Type about:preferences#security<enter> in the address bar. Look under Logins,

Note: For Firefox v56+ its; about:preferences#privacy Look under Forms & Passwords +++++++++++++++++++++++++++++++ Turn on Remember Logins. To check the passwords you have listed, press Saved Logins.

Press the Exceptions button and see what's inside.

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save '''Note:''' Some software, '''like''' Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software. ------------ Type '''about:preferences#security'''<enter> in the address bar. Look under '''Logins, ''' Note: For Firefox v56+ its; '''about:preferences#privacy''' Look under '''Forms & Passwords ''' +++++++++++++++++++++++++++++++ Turn on '''Remember Logins. ''' To check the passwords you have listed, press '''Saved Logins. ''' Press the '''Exceptions''' button and see what's inside.
Was this helpful to you? 0
Quote

Question owner

This is a recent (as of last Firefox update). The settings are correct and logins are saved. After exiting Firefox, then opening it again, the setting for Remember Logins will not be checked.

This is a recent (as of last Firefox update). The settings are correct and logins are saved. After exiting Firefox, then opening it again, the setting for Remember Logins will not be checked.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17412 solutions 157274 answers

If you have the "Trend Micro Password Manager" installed then try to uninstall this application via the Windows Control Panel.

If you have the "Trend Micro Password Manager" installed then try to uninstall this application via the Windows Control Panel. *[/questions/1203487] why does saved passwords Check box keep turning off?
Was this helpful to you? 0
Quote
McCoy
  • Top 10 Contributor
519 solutions 4870 answers

Hello temills,

Just in case the above doesn't solve the problem :

Would you please make sure that you're not in permanent Private Browsing mode :

3-bar menu (or 'Tools') => Options => Privacy & Security => under 'History' => Firefox will : choose : 'Use custom settings for history' Uncheck : 'Always use private browsing mode'

Hello temills, Just in case the above doesn't solve the problem : Would you please make sure that you're not in permanent Private Browsing mode : 3-bar menu (or 'Tools') => Options => Privacy & Security => under 'History' => Firefox will : choose : 'Use custom settings for history' Uncheck : 'Always use private browsing mode'
Was this helpful to you?
Quote

Question owner

"Always use private browsing mode was not checked" and unchecking boxes under that option had no effect.

"Always use private browsing mode was not checked" and unchecking boxes under that option had no effect.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
519 solutions 4870 answers

Helpful Reply

Do you have an external password manager installed, like Roboform, or Trend Micro Password Manager (see cor-el's post)  ? If so, would you please disable it and see if that will make a difference  ?

Do you have an external password manager installed, like Roboform, or Trend Micro Password Manager (see cor-el's post) ? If so, would you please disable it and see if that will make a difference ?
Was this helpful to you? 1
Quote

Question owner

Disabled Roboform; Firefox option stays checked. Thanks.

I need/use both options, though. If I have to do without one, it would be the Firefox option.

Thanks for your help.

Disabled Roboform; Firefox option stays checked. Thanks. I need/use both options, though. If I have to do without one, it would be the Firefox option. Thanks for your help.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
519 solutions 4870 answers

Chosen Solution

Using Firefox's Password Manager instead of Roboform wouldn't be an option for you  ?

https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-and-import

Probably not, but I thought it was worth a try .....

But I'm glad that the unchecked box is no longer a mistery, though !

Using Firefox's Password Manager instead of Roboform wouldn't be an option for you ? https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-and-import Probably not, but I thought it was worth a try ..... But I'm glad that the unchecked box is no longer a mistery, though !
Was this helpful to you? 1
Quote

Question owner

Thanks again.

Thanks again.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
519 solutions 4870 answers

temills said

Thanks again.

My pleasure  !

''temills [[#answer-1210445|said]]'' <blockquote> Thanks again. </blockquote> My pleasure !
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.