X
Tap here to go to the mobile version of the site.

Support Forum

there is a blue box that float around and firefox speaks where ever the blue box lands how do i stop it.

Posted

how do i stop firefox from speaking, here ever the blue box lands

how do i stop firefox from speaking, here ever the blue box lands

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

More Information

Wesley Branton
  • Top 10 Contributor
641 solutions 5230 answers

It sounds like you turned on Microsoft Narrator. Review this WikiHow article for easy steps to turn off this feature.

It sounds like you turned on Microsoft Narrator. Review [https://www.wikihow.com/Turn-Off-the-Microsoft-Narrator-Start-Up this WikiHow article] for easy steps to turn off this feature.