Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

website not showing properly

  • 20 replies
  • 5 have this problem
  • 45 views
  • Last reply by Shadow110

more options

When visiting AMC theaters website from desktop and clicking on showtimes for some reason now it is not showing the complete area. it shows a small area. It didn't use to do this and it is showing fine on other devices like my laptop. I tried disabling adblock and unistalled it as well that didn't fix the issue. I also refreshed firefox too. I took a screenshot of it

Attached screenshots

All Replies (20)

more options

Link?

more options
more options

If it is the little slider on right side of page I think that is they way the page is as I see it that way also with adblockers. Please disable or make adjustments to Adblock Plus 3.0.2 and see if you can make the page come in better.

Please let us know if this solved your issue or if need further assistance.

more options

yes it is the little area it is supposed be bigger than that. the space is much wider and larger but only has the little slider I still have the issue and i tried disabling adblock before posting. it is not doing it on my laptop but i also have a different ad blocker on laptop. it works on another browser on my desktop this is how it is suppose to look

more options

There seems to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. So a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in Firefox: Firefox's performance settings https://support.mozilla.org/en-US/kb/performance-settings

Please try that and report back if it works.

If it does not work please try 7min fix : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 59.0.1 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

more options

I don't see anything in those files i only see mozilla in C:\Program Files(x86)

more options

Yes, Follow the suggestion and if there is no folder there is no folder just carry on.

Any answer to testing clearfont/turning off hardware acceleration as did not report back to see if that fixed the issue before going to the 2nd suggestion.

more options

cleartype was already turned on when going into those settings and i checked hardware acceleration those did not work

more options

The height of that container is set via CSS as a percentage (height: calc(100% - 163px);), but there is nor explicit height set to the containing body element.

Add code to the userContent.css file.


@-moz-document domain(www.amctheatres.com){
 html, body { height: 100%; }
}
more options

I pressed crtl+shift and c to bring that menu up and that area is blank for height so i was looking to add the code that you have listed and went to that link but i'm not understanding correctly on how to add it by those steps

more options

It is not that difficult to create userContent.css or userChrome.css if you have never used it.

The first step is to open the "Help -> Troubleshooting Information" page and find the button to access the profile folder.

You can find this button under the "Application Basics" section as "Profile Folder -> Open Folder". If you click this button then you open the profile folder in the Windows File Explorer. You need to create a folder with the name chrome in this folder (name is all lowercase). In the chrome folder you need to create a text file with the name userContent.css (name is case sensitive). In this userContent.css text file you paste the text posted.

In Windows saving the file is usually the only time things get more complicated because Windows can silently add a .txt file extension and you end up with a file named userContent.css.txt. To avoid this you need to make sure to select "All files" in the dialog to save the file in the text editor using "Save File as".

more options

I created the chrome folder but i tried to copy the code @-moz-document domain(www.amctheatres.com){

html, body { height: 100%; }

}

I went back to the userContent.css file but paste is grayed out

Modified by la321

more options

Pkshadow said

There seems to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. So a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in Firefox: Firefox's performance settings https://support.mozilla.org/en-US/kb/performance-settings Please try that and report back if it works. If it does not work please try 7min fix : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do : Reinstall with Current Release Firefox 59.0.1 with a Full Version Installer Please let us know if this solved your issue or if need further assistance.

So what happened with the 7min fix ??

more options

Can you you post a screenshot that shows the path to userContent.css to make sure it is in the correct location?

Did you make sure that userContent.css is a CSS file and doesn't have an extra hidden .txt or .css file extension (userContent.css.txt or userContent.css.css)?

If you can't paste in the file then check that the file isn't read-only and that you have write permission.

more options

Here is a screenshot of it

more options

It shows "File folder" as the type of userContent.css.

Did you create a folder instead of a file?

You can delete the userContent.css folder and give it another try to create a text file named userContent.css with a plain text editor like Notepad (or install Notepad++).

Modified by cor-el

more options

i right clicked and clicked on new to create folder

more options

You need to create a file and not a folder in the chrome folder.

more options

It seems to have been fixed for some reason. I can view it fully now.

https://screenshots.firefox.com/FP2XivQBAzyTMozS/www.amctheatres.com

more options

Hi,Glad to hear that your problem has been resolved. If you haven't already, *Please select the answer that solves the problem* (Yours). This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.