X
Tap here to go to the mobile version of the site.

Support Forum

Auto update for Firefox

Posted

I have 200 decvice starting to auto update for last version Firefox I have app is not support for last version how to stop it

I have 200 decvice starting to auto update for last version Firefox I have app is not support for last version how to stop it

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_1) AppleWebKit/601.1.46 (KHTML, like Gecko) Safari/601.1.46

More Information

Oholiab Kouadio 0 solutions 8 answers
https://support.mozilla.org/en-US/products/firefox/install-and-update-firefox