Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

How can I install firefox 44?

  • 1 reply
  • 4 have this problem
  • 118 views
  • Last reply by Moses

more options

I use CCSmax and it doesn't work correctly when updated beyond Firefox 44.0 I also use greasemonkey 3.7 with CCSmax.com I can use Chrome with CCSmax, but I prefer uaing Firefox.

Thank you,

Pat Dixon

Chosen solution

It is always recommended to remain updated to the latest Firefox in order to get security updates to remain protected. Please update to the latest Firefox by going to the 3-bar menu button -> the Help button -> About Firefox.

As for CCSmax, if it stops working after a certain Firefox version (in your case, v.44), that usually means that it needs to be updated by the add-on publisher itself. Please contact the developer for any further updates to CCSmax. Mozilla cannot do anything to help with this issue. It is a CCSMax issue.

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

It is always recommended to remain updated to the latest Firefox in order to get security updates to remain protected. Please update to the latest Firefox by going to the 3-bar menu button -> the Help button -> About Firefox.

As for CCSmax, if it stops working after a certain Firefox version (in your case, v.44), that usually means that it needs to be updated by the add-on publisher itself. Please contact the developer for any further updates to CCSmax. Mozilla cannot do anything to help with this issue. It is a CCSMax issue.