X
Tap here to go to the mobile version of the site.

Support Forum

unable to connect

Posted

will not allow me to connect

will not allow me to connect

Chosen solution

Be sure you are running 46.0.1, because a bug about Page loading issue related to antivirus software has been fixed. https://www.mozilla.org/en-US/firefox/46.0.1/releasenotes/

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_3) AppleWebKit/601.4.4 (KHTML, like Gecko) Version/9.0.3 Safari/601.4.4

More Information

FredMcD
  • Top 10 Contributor
4266 solutions 59816 answers

What is your computer system and Firefox?

Please provide more details. What happens when you try?


Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

What is your computer system and Firefox? Please provide more details. What happens when you try? ---------- Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link}

Question owner

I get an unable to connect, I made sure that the firewall was enabled for fire fox, I deleted the old fire fox and reinstalled firefox 46. still the same thing. chrome works, Safari works, fire fox not working. what else could it be. I am using El Capitan 10.11.3 on my mac. I have norton running and it has permission for firefox to run, fire wall is allowed to run fire fox. What gives?

I get an unable to connect, I made sure that the firewall was enabled for fire fox, I deleted the old fire fox and reinstalled firefox 46. still the same thing. chrome works, Safari works, fire fox not working. what else could it be. I am using El Capitan 10.11.3 on my mac. I have norton running and it has permission for firefox to run, fire wall is allowed to run fire fox. What gives?

Modified by edcohen

FredMcD
  • Top 10 Contributor
4266 solutions 59816 answers

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network. Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first use No Proxy. If there is a problem, then try System Proxy.

Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''Network.''' Look for '''Configure How Firefox Connects''' and press the '''Settings''' button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first use '''No Proxy.''' If there is a problem, then try '''System Proxy.'''

Question owner

I have tried all of this thus far. what else could it be.?

I have tried all of this thus far. what else could it be.?
FredMcD
  • Top 10 Contributor
4266 solutions 59816 answers

FredMcD said

What is your computer system and Firefox?

As a test, disable your protection programs.

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

''FredMcD [[#answer-872180|said]]'' <blockquote> What is your computer system and Firefox? </blockquote> As a test, disable your protection programs. Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' websites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Question owner

That worked in safe mode. Good job. So where do we go from here. Thanks so much for your help so far, we are getting somewhere

That worked in safe mode. Good job. So where do we go from here. Thanks so much for your help so far, we are getting somewhere
FredMcD
  • Top 10 Contributor
4266 solutions 59816 answers

FredMcD said

What is your computer system and Firefox?

This means one of the other programs on your system is causing the problem. As a test, disable your protection programs.

''FredMcD [[#answer-872180|said]]'' <blockquote> What is your computer system and Firefox? </blockquote> This means one of the other programs on your system is causing the problem. As a test, disable your protection programs.

Question owner

I disabled all of my Norton anti virus and 7 other categories of items they had listed, then I was able to connect to fire fox. Then I re-enabled Norton and It worked. I will let you know how it is when I get home from work , reboot the system and see what happens. I cant figure out why Norton turned on it's self like that.

would you happen to know why this would happen.?

Thanks so much for your help

I disabled all of my Norton anti virus and 7 other categories of items they had listed, then I was able to connect to fire fox. Then I re-enabled Norton and It worked. I will let you know how it is when I get home from work , reboot the system and see what happens. I cant figure out why Norton turned on it's self like that. would you happen to know why this would happen.? Thanks so much for your help
FredMcD
  • Top 10 Contributor
4266 solutions 59816 answers

edcohen said

I cant figure out why Norton turned on it's self like that.

If you had rebooted, Norton would have restarted.

''edcohen [[#answer-873181|said]]'' <blockquote> I cant figure out why Norton turned on it's self like that. </blockquote> If you had rebooted, Norton would have restarted.

Question owner

I Just rebooted and it's the same thing . unable to connect. What in norton is preventing fire fox from connecting?

I Just rebooted and it's the same thing . unable to connect. What in norton is preventing fire fox from connecting?
Oxylatium 71 solutions 563 answers

Chosen Solution

Be sure you are running 46.0.1, because a bug about Page loading issue related to antivirus software has been fixed. https://www.mozilla.org/en-US/firefox/46.0.1/releasenotes/

Be sure you are running 46.0.1, because a bug about Page loading issue related to antivirus software has been fixed. https://www.mozilla.org/en-US/firefox/46.0.1/releasenotes/

Question owner

Thanks to both of you, I did the update and that seemed to do the trick.

Thanks so much, lets hope this night mare is over for now!

Thanks to both of you, I did the update and that seemed to do the trick. Thanks so much, lets hope this night mare is over for now!