X
Tap here to go to the mobile version of the site.

Support Forum

Are crashes when linking with Firefox 12 to NBCnews a compatibility problem?

Posted

I use Firefox 12 because new versions won't work with my operating system. Over time, I find more and more sites are either unavailable or cause the computer to crash. I have assumed that it's a compatibility problem and not a problem with my computer, so nothing can be done except to avoid those sites. Am I correct?

I use Firefox 12 because new versions won't work with my operating system. Over time, I find more and more sites are either unavailable or cause the computer to crash. I have assumed that it's a compatibility problem and not a problem with my computer, so nothing can be done except to avoid those sites. Am I correct?

Chosen solution

LeeKolb said

I use Firefox 12 because new versions won't work with my operating system. Over time, I find more and more sites are either unavailable or cause the computer to crash. I have assumed that it's a compatibility problem and not a problem with my computer, so nothing can be done except to avoid those sites. Am I correct?

It is Plausible to use a more current version of Firefox on Windows 2000.

http://forums.mozillazine.org/viewtopic.php?t=2482475

Another option is to dual boot with a recent Linux distro in order to be more secure and to use current Firefox.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 1.6.0_14 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Acrobat Plug-In Version 7.00 for Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.0; rv:12.0) Gecko/20100101 Firefox/12.0

More Information

{"libraryVersions": "Troubleshoot data provider failed: libraryVersions\nTypeError: Cc['@mozilla.org/security/nssversion;1'] is undefined", "javaScript": "Troubleshoot data provider failed: javaScript\nTypeError: winEnumer.getNext().QueryInterface(Ci.nsIInterfaceRequestor).getInterface(Ci.nsIDOMWindowUtils).isIncrementalGCEnabled is not a function", "accessibility": {"isActive": false}, "application": {"userAgent": "Mozilla/5.0 (Windows NT 5.0; rv:12.0) Gecko/20100101 Firefox/12.0", "supportURL": "http://support.mozilla.org/1/firefox/12.0/WINNT/en-US/", "version": "12.0", "name": "Firefox"}, "modifiedPreferences": {"browser.places.smartBookmarksVersion": 2, "network.cookie.prefsMigrated": true, "browser.places.importBookmarksHTML": false, "places.last_vacuum": 1356915282, "accessibility.typeaheadfind.flashBar": 0, "browser.startup.homepage_override.mstone": "rv:12.0", "browser.places.migratePostDataAnnotations": false, "browser.startup.homepage": "http://cocorahs.org/Login.aspx", "privacy.sanitize.migrateFx3Prefs": true, "browser.places.importDefaults": false, "font.internaluseonly.changed": true, "browser.places.leftPaneFolderId": -1, "browser.cache.disk.smart_size.first_run": false, "extensions.lastAppVersion": "12.0", "browser.search.suggest.enabled": false, "privacy.sanitize.timeSpan": 0, "browser.cache.disk.capacity": 1048576, "browser.startup.homepage_override.buildID": "20120420145725", "places.history.expiration.transient_current_max_pages": 10040, "browser.cache.disk.smart_size_cached_value": 686080, "places.database.lastMaintenance": 1451565038, "security.warn_viewing_mixed": false, "browser.places.updateRecentTagsUri": false}, "extensions": [{"version": "6.0.14", "name": "Java Console", "isActive": true, "id": "{CAFEEFAC-0016-0000-0014-ABCDEFFEDCBA}"}, {"version": "1.1a.1-signed", "name": "Troubleshooter", "isActive": true, "id": "troubleshooter@mozilla.org"}, {"version": "1.0", "name": "Java Quick Starter", "isActive": false, "id": "jqs@sun.com"}], "graphics": {"directWriteEnabled": false, "driverDate": "4-28-2003", "adapterVendorID2": "", "driverVersion": "6.14.10.6343", "numAcceleratedWindowsMessage": ["blockedOSVersion"], "driverDate2": "", "adapterDeviceID": "0x4c59", "adapterDescription": "MOBILITY RADEON", "directWriteVersion": "0.0.0.0", "webglRendererMessage": ["tryNewerDriver", "10.6"], "driverVersion2": "", "adapterVendorID": "0x1002", "direct2DEnabled": false, "adapterRAM": "Unknown", "adapterDrivers2": "", "isGPU2Active": false, "adapterRAM2": "", "numTotalWindows": 1, "direct2DEnabledMessage": ["tryNewerDriver", "10.6"], "info": {}, "numAcceleratedWindows": 0, "windowLayerManagerType": "Basic", "adapterDeviceID2": "", "adapterDrivers": "ati2dvag", "adapterDescription2": ""}, "userJS": {"exists": false}}

FredMcD
  • Top 10 Contributor
4028 solutions 56337 answers

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29
In the address bar, type '''about:crashes'''<enter>.''' Note:''' If any reports do not have '''BP''' in front of the numbers/letters, click it to submit them. '''The crash report is several pages of data.''' '''We need the report numbers to see the whole report.''' Using your mouse, '''mark''' the most '''resent 7 - 10''' crash reports, and '''copy''' them. Now go to the reply box below and '''paste''' them in. ;[[Image:aboutcrashesFx29|width=500]]
James
  • Top 25 Contributor
  • Moderator
1584 solutions 11104 answers

Chosen Solution

LeeKolb said

I use Firefox 12 because new versions won't work with my operating system. Over time, I find more and more sites are either unavailable or cause the computer to crash. I have assumed that it's a compatibility problem and not a problem with my computer, so nothing can be done except to avoid those sites. Am I correct?

It is Plausible to use a more current version of Firefox on Windows 2000.

http://forums.mozillazine.org/viewtopic.php?t=2482475

Another option is to dual boot with a recent Linux distro in order to be more secure and to use current Firefox.

''LeeKolb [[#question-1103070|said]]'' <blockquote> I use Firefox 12 because new versions won't work with my operating system. Over time, I find more and more sites are either unavailable or cause the computer to crash. I have assumed that it's a compatibility problem and not a problem with my computer, so nothing can be done except to avoid those sites. Am I correct? </blockquote> It is Plausible to use a more current version of Firefox on Windows 2000. http://forums.mozillazine.org/viewtopic.php?t=2482475 Another option is to dual boot with a recent Linux distro in order to be more secure and to use current Firefox.