Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox suddenly slow due to adobe flash player problems - script unresponsive

  • 6 replies
  • 4 have this problem
  • 46 views
  • Last reply by Pappus

more options

Hello, today I fiddled a bit with windows 10 to get it performing a bit better and while that was a success my firefox became unuseable in the process since I cannot have the flash player activated anymore.

When I try to go to e.g. an anime site it loads fine but as soon as a flash element is loaded firefox is unresponsive for about a minute and then gives me a single prompt that a script bugged out and if I want to debug/ignore/or stop executing.

I press stop executing and it goes into a loop. Watching the task manager I see more and more adobe flash player.exes open. Usually 2 per instance of "script debugs". Nothing is crashing at all, but it becomes unuseable. I restored basic functionallity by disabling the flashplayer alltogether, which would still be fine if I could still watch videos on fullscreen - which I cannot.

What I tried to resolve the issue: De-installing flash player (I never could deinstall it COMPLETELY since I am on windows 10 it won't let me remove the one in sysWOW64 but for the purpose of firefox it didn't know it was still installed) Re-installing it several times.

Activate/De-Activate hardware acceleration.

Starting in safe mode, setting up a new profile. Nothing helped.

Now unfortunately my "fixing win 10" coincided with the critical update that was delivered out today so I am not sure what exactly is to blame. However I would still like to see what I can do to resolve the issues - whatever can be googled I likely tried already.

If you want additional information just let me know

All Replies (6)

more options

Do you have NVidia’s network access manager or Forceware Network Manager software installed? Disable / remove it. https://support.mozilla.org/en-US/kb/connectivity-crashing-firefox-43-update

more options

Does that mean I cannot use gamestream co-op? I just have the geforce experience installed and I can see diverse network managers in the services.

Will try to remove it and give feedback

more options

First, we see if NVidia is the problem. If it is, contact it's support.

more options

It seems to be NVidia but not the program mentioned. I deactivated all the network services (required for game-stream) and the problem vanished so far.

more options

Check everything for updates.

I've called the big guys to help you. Good luck.

more options

Everything was updated already.