Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can't find browser.preferences.incontent.

  • 5 replies
  • 13 have this problem
  • 1230 views
  • Last reply by cor-el

more options

The latest version of firefox just installed itself on my PC. The "cookies" window no longer works as a stand alone, apparently. I typed "about:config" in order to change "browser.preferences.incontent" to "false", but it was already "false" Somehow, while playing around with it, the "browser.preferences.incontent" string has disappeared entirely. I believe I clicked on "reset", which didn't do what I was hoping for, and now I can't find "browser.preferences.incontent" at all. Not sure what I've done, or what I should do.

Thanks.

Chosen solution

hi neonzebra, the browser.preferences.inContent preference was just in place temporarily for a transitional period. now that there were new features and settings going into preferences and old windowed interface was no longer maintained, its users would have missed out on them, so the support has been totally dropped in firefox 42.

if you still miss the old styling - the classic theme restorer addon from https://addons.mozilla.org/firefox/addon/classicthemerestorer/ contains some tweaks to make the options-styling more familiar...

Read this answer in context 👍 3

All Replies (5)

more options

Chosen Solution

hi neonzebra, the browser.preferences.inContent preference was just in place temporarily for a transitional period. now that there were new features and settings going into preferences and old windowed interface was no longer maintained, its users would have missed out on them, so the support has been totally dropped in firefox 42.

if you still miss the old styling - the classic theme restorer addon from https://addons.mozilla.org/firefox/addon/classicthemerestorer/ contains some tweaks to make the options-styling more familiar...

more options

Thanks very much for the quick reply philipp. Just to clarify, does that mean that whatever I've done to make the browser.preferences.incontent string disappear completely isn't going to affect firefox in any way?

more options

no, you've done nothing wrong here - this is the expected behaviour in firefox 42 and above, as the preference has been removed from the browser in those builds. if you had customized it before it would still show up in about:config (without having any effect), but resetting the preference, totally clears it now...

more options

Thanks very much.

more options

See:

Please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html