X
Tap here to go to the mobile version of the site.

Support Forum

Why has firefox deactivated Yahoo toolbar and how can I reinstall it?

Posted

My Yahoo toolbar has been deactivated by firefox's latest updates. I want to know how to reinstall the Yahoo tool bar. Alternatively, I want to know when Firefox will activate it again. If either of these things cannot be done, I will change to another browser.

Thank you.

My Yahoo toolbar has been deactivated by firefox's latest updates. I want to know how to reinstall the Yahoo tool bar. Alternatively, I want to know when Firefox will activate it again. If either of these things cannot be done, I will change to another browser. Thank you.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • GEPlugin
  • Google Update
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 19.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • 5.1.40728.0
  • Website Logon Plugin
  • WildTangent Games App V2 Presence Detector

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

More Information

Tyler Downer
  • Top 25 Contributor
  • Moderator
1535 solutions 10701 answers

Have you tried to update and re-enable the toolbar?

Have you tried to update and re-enable the toolbar?

Question owner

Yes. Firefox will not let me activate the Yahoo toolbar.

Yes. Firefox will not let me activate the Yahoo toolbar.

Question owner

I tried to reinstall. And I tried to activate. Firefox will not let me activate my Yahoo toolbar.

I tried to reinstall. And I tried to activate. Firefox will not let me activate my Yahoo toolbar.
jscher2000
  • Top 10 Contributor
8758 solutions 71658 answers

Helpful Reply

When you look at the toolbar's entry on the Add-ons page, is there a message about it not being verified? You can check that on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then look for Yahoo on the right side toward the bottom (on a grayed background).

Normally in Firefox 41, not verified extensions will say to proceed with caution. If yours says it is blocked, you may have turned on the signature requirement. To turn that off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste xpi and pause while the list is filtered

(3) If the xpinstall.signatures.required preference is bolded and "user set" to true, double-click it to restore the default value of false

When you look at the toolbar's entry on the Add-ons page, is there a message about it not being verified? You can check that on the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then look for Yahoo on the right side toward the bottom (on a grayed background). Normally in Firefox 41, not verified extensions will say to proceed with caution. If yours says it is blocked, you may have turned on the signature requirement. To turn that off: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''xpi''' and pause while the list is filtered (3) If the '''xpinstall.signatures.required''' preference is bolded and "user set" to true, double-click it to restore the default value of false
jscher2000
  • Top 10 Contributor
8758 solutions 71658 answers

Oops, forgot the screen shot. This is the regular Proceed with Caution message of Firefox 40-41.

Oops, forgot the screen shot. This is the regular Proceed with Caution message of Firefox 40-41.
trekman 0 solutions 4 answers

jscher2000 said

When you look at the toolbar's entry on the Add-ons page, is there a message about it not being verified? You can check that on the Add-ons page. Either:
  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons
In the left column, click Extensions. Then look for Yahoo on the right side toward the bottom (on a grayed background). Normally in Firefox 41, not verified extensions will say to proceed with caution. If yours says it is blocked, you may have turned on the signature requirement. To turn that off: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste xpi and pause while the list is filtered (3) If the xpinstall.signatures.required preference is bolded and "user set" to true, double-click it to restore the default value of false

Ok I just did all that and reinstalled the toolbar. Then I restarted Firefox and the Yahoo toolbar was gone again saying it couldnt be verified. :( Im using Firefox 43.0b5 (beta) could that have anything to do with it? This thing with the Yahoo toolbar only started within the last month? Every since Ive used Yahoo Ive always had thier toolbar and its been with Firefox. So Ive had it for years. Now Firefox doesnt want me to have it? Thats a bunch of BS! :(

''jscher2000 [[#answer-791652|said]]'' <blockquote> When you look at the toolbar's entry on the Add-ons page, is there a message about it not being verified? You can check that on the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then look for Yahoo on the right side toward the bottom (on a grayed background). Normally in Firefox 41, not verified extensions will say to proceed with caution. If yours says it is blocked, you may have turned on the signature requirement. To turn that off: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''xpi''' and pause while the list is filtered (3) If the '''xpinstall.signatures.required''' preference is bolded and "user set" to true, double-click it to restore the default value of false </blockquote> Ok I just did all that and reinstalled the toolbar. Then I restarted Firefox and the Yahoo toolbar was gone again saying it couldnt be verified. :( Im using Firefox 43.0b5 (beta) could that have anything to do with it? This thing with the Yahoo toolbar only started within the last month? Every since Ive used Yahoo Ive always had thier toolbar and its been with Firefox. So Ive had it for years. Now Firefox doesnt want me to have it? Thats a bunch of BS! :(
jscher2000
  • Top 10 Contributor
8758 solutions 71658 answers

Hi trekman, is the problem:

  • the Enable/Disable button is missing, so the toolbar cannot be enabled
    • this should only occur if xpinstall.signatures.required=true
  • the toolbar does not appear even though the extension is enabled
    • is it missing from the toolbar list(s) as well as the toolbar area?

By "toolbar list(s)" I mean the list that appears when you use any of these:

Hi trekman, is the problem: * the Enable/Disable button is missing, so the toolbar cannot be enabled ** this should only occur if xpinstall.signatures.required=true * the toolbar does not appear even though the extension is enabled ** is it missing from the toolbar list(s) as well as the toolbar area? By "toolbar list(s)" I mean the list that appears when you use any of these: * right-click a blank spot on the tab bar (or the "+" button) * tap the Alt key to activate the classic menu bar > View > Toolbars * in Customize mode > Show/Hide Toolbars (see: [[Customize Firefox controls, buttons and toolbars]])
trekman 0 solutions 4 answers

You know what I did? When I did all that you suggested the first time, after I double clicked and restored the value of false I closed it out. Then I went and re-installed the toolbar and closed Firefox and the toolbar was gone again.

This time doing it, I made sure it was all in "bold" user set to true and the default value was "false" and before closing that out I went and enabled it. Then went back and closed out the other windows.

Now when I open & close Firefox the toolbar IS still there. :D

Thank You jscher2000 :D

You know what I did? When I did all that you suggested the first time, after I double clicked and restored the value of false I closed it out. Then I went and re-installed the toolbar and closed Firefox and the toolbar was gone again. This time doing it, I made sure it was all in "bold" user set to true and the default value was "false" and before closing that out I went and enabled it. Then went back and closed out the other windows. Now when I open & close Firefox the toolbar IS still there. :D Thank You jscher2000 :D

Modified by trekman