X
Tap here to go to the mobile version of the site.

Support Forum

I am not able to log in and do homework with firefox any more because I can't get flash and java to work. I used firefox as my primay browser for years until no

Posted

I am not able to use my school site because I need to have Adobe Flash and Java. I can no longer use Firefox if this will not work....Good Bye

I am not able to use my school site because I need to have Adobe Flash and Java. I can no longer use Firefox if this will not work....Good Bye

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • Google Update
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealTimes Download Plugin
  • 5.1.40728.0
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

More Information

FredMcD
  • Top 10 Contributor
4305 solutions 60420 answers

Security Issue: Update your Flash Player Version 19.0.0.185
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users must download the “Internet Explorer” and “Plugin-based browsers” installers.

Note: Edge on Win10 does not use ActiveX version but its own Flash.

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration


Java Downloads for All Operating Systems


Make sure your Java (Not JavaScript) is up to date Verify Java and Find Out-of-Date Versions {web link}

Version 8 Update 60 Release date August 18, 2015

Security Issue: Update your Flash Player '''Version 19.0.0.185<br>https://www.adobe.com/products/flashplayer/distribution3.html''' '''Note: Windows users''' must download the “Internet Explorer” '''and''' “Plugin-based browsers” installers. Note: Edge on Win10 does not use ActiveX version but its own Flash. See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration ------------------------- '''[http://www.java.com/en/download/manual.jsp Java Downloads for All Operating Systems]''' Make sure your Java (Not JavaScript) is up to date '''[http://java.com/en/download/installed.jsp Verify Java and Find Out-of-Date Versions]''' {web link} Version 8 Update 60 Release date August 18, 2015
jscher2000
  • Top 10 Contributor
8837 solutions 72222 answers

Just a footnote about Java: you need to install the 32-bit version for Firefox, even if you use the 64-bit version for Edge. Oracle has more info on this in their support article: Which Java download should I choose for my 64-bit Windows operating system?

Just a footnote about Java: you need to install the 32-bit version for Firefox, even if you use the 64-bit version for Edge. Oracle has more info on this in their support article: [https://www.java.com/en/download/faq/java_win64bit.xml Which Java download should I choose for my 64-bit Windows operating system?]