Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox crashes

  • 12 replies
  • 2 have this problem
  • Last reply by FredMcD

more options

Crash ID: 3fbfcd1a-e37b-4746-a635-487f82150716

Firefox crashes every time I play a HD video - 720p or 1080p. It crashes in safe mode too.

All Replies (12)

more options

When a video in HD Mode crash, then Mozilla Firefox is out of Memory.

more options

Memory seems fine. Starting Firefox and opening a HD video will cause a crash immediately, even if Firefox is the only app running. Firefox is using 400Mb Max (according to about:memory) and the computer is using about 2.5Gb out of the available 4Gb (according to Activity Monitor). The crash happened even in safe mode so memory footprint would have been smaller than the above.

I've tried turning off Hardware Acceleration - no change.

more options

Some of your crash reports weren’t sent to the Mozilla Servers.

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it and select Submit.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

more options

There's only two recent ones (four in total, but two from May and back which is before the issue started) - seems like most of them haven't been saved.

2nd one is this one: bp-b9c5dc91-56e5-4523-88ec-73f3d2150710

I'll make it crash a few more times and submit those :-)

more options

One more, fresh off the press: bp-b9bde491-3355-437a-992e-23a952150717

Note, I had to restart Firefox to recreate the crash. For some reason, it didn't crash immediately in the same scenario. It's the first time since upgrading to r39 that it didn't crash though. After a fresh start, it crashed immediately starting a 1080p video on Youtube - it runs fine on 360p, but as soon as I switch to 1080p (or Youtube switches automatically), Firefox crashes.

Modified by ruurdjan

more options

And one more, this time on bp-ec87c5a2-046a-4957-9721-2f0432150717

more options

And one with HW acceleration turned off: bp-96f899b8-7d7f-4202-9cef-f22db2150717

more options

You can try to toggle this pref to false on the about:config page to disable the HTML5 media player.

  • = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

With = false , I cannot play HD anymore - Youtube only lets me select 360p. Vimeo, although still stating it plays 'HD' is obviously SD now.

more options

which one is your cpu ? and gpu ? try to uninstall flashplayer and run the last one

more options

This is an Mac Mini - 2.5GHz Core i5 with AMD Radeon HD 6630M 256MB. I've got the latest Flash player installed - note however I think this is HTML5 video, not Flash.

more options

And one with HW acceleration turned off:

The crash report flagged these programs;










libsystem_kernel.dylib =  ? Word for Mac



libsystem_malloc.dylib = unknown Mac ?

For some time now, a lot of Mac’s with Microsoft programs have been crashing. Check with Microsoft / Mac support sites.