X
Tap here to go to the mobile version of the site.

Support Forum

Facebook shows "activate realplayer html5videoshim" instead of displaying video.

Posted

Not anything else to say.

Not anything else to say.

Chosen solution

check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape "9.5.4"
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.40.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer Download Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Shockwave Flash 18.0 r0
  • 5.1.40416.0
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

More Information

FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

Is this just Facebook, or are there other sites also?

Go to Real.com and download the current full installer.

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Is this just Facebook, or are there other sites also? Go to Real.com and download the current full installer. See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Question owner

It was just FB.

In Firefox, I went Tools, Add-ons, Plugins, and found it and set it to 'Always Activate'. I sure hope this doesn't open me up to something bad, but it's working for this problem.

It was just FB. In Firefox, I went Tools, Add-ons, Plugins, and found it and set it to 'Always Activate'. I sure hope this doesn't open me up to something bad, but it's working for this problem.

Question owner

Crap. Now the video flashes on the screen briefly, then goes black.

Crap. Now the video flashes on the screen briefly, then goes black.
FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

Chosen Solution

check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''

Question owner

FredMcD said

check this:
  • see if there are updates for your graphics drive drivers
https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Tried this and got no improvement.

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
https://forums.adobe.com/message/4468493#TemporaryWorkaround

Followed this link. Scrolled up to the top and read about disabling RealPlayer. That fixed it. Didn't bother disabling protected mode.

Thanks for the assistance!!

''FredMcD [[#answer-740962|said]]'' <blockquote> check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration'''</blockquote> Tried this and got no improvement. <blockquote> * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' </blockquote> Followed this link. Scrolled up to the top and read about disabling RealPlayer. That fixed it. Didn't bother disabling protected mode. Thanks for the assistance!!
FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.