Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox crashes

  • 8 replies
  • 1 has this problem
  • 15 views
  • Last reply by alanm1

more options

I'm currently using Firefox 38.0.1 I Am on Windows 8 64-bit. I run malware scans regularly with MBAM and SUPERAntiSpyware, neither of which have turned up anything malicious in the recent past. Here are my 5 latest crash reports Crash ID: bp-5e8ee062-0840-44b4-b346-4facf2150518 Crash ID: bp-5557dcae-b475-4470-ad51-9a8a42150518 Crash ID: bp-a3471bb8-4fa2-477f-b456-220532150518 Crash ID: bp-c07b3213-bf4f-40a2-ac84-192ff2150517 Crash ID: bp-afefb48c-a30e-495b-bbd0-1dae32150516

All Replies (8)

more options

Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.


Do a malware check with several malware scanning programs on the Windows computer. Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

more options

The two oldest crashes relate to McAfee SiteAdvisor, which is an extension you can disable on the Add-ons page (if you can get to the Add-ons page!).

The three newest ones do not have a clear cause. When I look at comments submitted by users who experience these crashes, it can happen closing out of a game, or when using a media player, opening a new window. It's not very specific...

Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Diagnose Firefox issues using Troubleshoot Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any less crashy?

more options

I also have a issue where it freezes my pcs completely or goes not responding

more options

alanm1 said

I'm currently using Firefox 38.0.1 I Am on Windows 8 64-bit. I run malware scans regularly with MBAM and SUPERAntiSpyware, neither of which have turned up anything malicious in the recent past. Here are my 5 latest crash reports Crash ID: bp-5e8ee062-0840-44b4-b346-4facf2150518 Crash ID: bp-5557dcae-b475-4470-ad51-9a8a42150518 Crash ID: bp-a3471bb8-4fa2-477f-b456-220532150518 Crash ID: bp-c07b3213-bf4f-40a2-ac84-192ff2150517 Crash ID: bp-afefb48c-a30e-495b-bbd0-1dae32150516

I cant create a new profile?>

more options

jscher2000 said

The two oldest crashes relate to McAfee SiteAdvisor, which is an extension you can disable on the Add-ons page (if you can get to the Add-ons page!). The three newest ones do not have a clear cause. When I look at comments submitted by users who experience these crashes, it can happen closing out of a game, or when using a media player, opening a new window. It's not very specific... Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Diagnose Firefox issues using Troubleshoot Mode. If Firefox is not running: Hold down the Shift key when starting Firefox. If Firefox is running: You can restart Firefox in Safe Mode using either:
  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled
and OK the restart. Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh). Any less crashy?

Yes no crashing at all

more options

cor-el said

Create a new profile as a test to check if your current profile is causing the problem. See "Creating a profile": If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Do a malware check with several malware scanning programs on the Windows computer. Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

Anti-rootkit utility TDSSKiller link dont work?

more options

If Safe Mode doesn't crash, the top suspects would be:

(1) Extensions (2) Graphics driver incompatibility

To address #1:

Try disabling ALL nonessential or unrecognized extensions on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then, if in doubt, disable (or remove).

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

To address #2:

Try disabling Firefox from using hardware acceleration:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

This takes effect the next time you exit Firefox and start it up again. Any difference?

more options

jscher2000 said

If Safe Mode doesn't crash, the top suspects would be: (1) Extensions (2) Graphics driver incompatibility To address #1: Try disabling ALL nonessential or unrecognized extensions on the Add-ons page. Either:
  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons
In the left column, click Extensions. Then, if in doubt, disable (or remove). Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step. To address #2: Try disabling Firefox from using hardware acceleration: "3-bar" menu button (or Tools menu) > Options > Advanced On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available" This takes effect the next time you exit Firefox and start it up again. Any difference?

I did that and so far am not having issues I will let you know Thank you so very much for your help :0 Have a great week