X
Tap here to go to the mobile version of the site.

Support Forum

37.02 Freezes on mac 10.10.3

Posted

Hi I'm using Firefox 37.02 but it constantly freezes on mac running 10.10.3, I have reset it and tried safe mode but with same result. Hope you can help. Regards Simon

Hi I'm using Firefox 37.02 but it constantly freezes on mac running 10.10.3, I have reset it and tried safe mode but with same result. Hope you can help. Regards Simon

Additional System Details

Application

  • Firefox 37.0.2
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:37.0) Gecko/20100101 Firefox/37.0
  • Support URL: https://support.mozilla.org/1/firefox/37.0.2/Darwin/en-GB/

Extensions

  • 1Password 4.3.1 (onepassword4@agilebits.com)
  • Coupons at Checkout 1.4.1 (jid0-5R3LLpyrG0a1kPDXAA8ZKmM0bgM@jetpack)
  • Evernote Web Clipper 6.0.15 ({E0B8C461-F8FB-49b4-8373-FE32E9252800})
  • Firebug 2.0.9 (firebug@software.joehewitt.com)
  • Firefinder for Firebug 1.4 (firefinder@robertnyman.com)
  • fireform 0.7.5 (fireform@mozilla.org)
  • Shorten URL (bit.ly) 0.94 ({a1109c2a-1187-4027-901d-13097b755625})
  • URL Shrink Easy 0.46 (tkuse@telekawaru.com)
  • Xmarks 4.3.6 (foxmarks@kei.com)
  • Adobe Acrobat DC - Create PDF 15 (web2pdfextension@web2pdf.adobedotcom) (Inactive)
  • CodeBurner for Firebug 1.6 (firebug@tools.sitepoint.com) (Inactive)
  • Flash and Video Download 1.70 ({bee6eb20-01e0-ebd1-da83-080329fb9a3a}) (Inactive)
  • Google Translator for Firefox 2.1.0.3m (translator@zoli.bod) (Inactive)
  • Inline Code Finder for Firebug 1.1 (icffirebug@robertnyman.com) (Inactive)
  • Marklogic Console for Firebug 1.1.11 (fireml@sirma.bg) (Inactive)
  • Pocket 3.0.6 (isreaditlater@ideashower.com) (Inactive)
  • Shortly URL Shortner 1.15 (shortly@aloshbennett.in) (Inactive)
  • to.ly 1.0.3 (toly@omtv.se) (Inactive)
  • vgd2clipboard 0.1 (jid1-BpykTWTdKeUtgA@jetpack) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x11a3
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x10de
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: NVIDIA Corporation -- NVIDIA GeForce GTX 680MX OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.frecency_experiment: 2
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20150415140819
  • browser.startup.homepage_override.buildID: 20150415140819
  • browser.startup.homepage_override.mstone: 37.0.2
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 37.0.2
  • media.gmp-gmpopenh264.lastUpdate: 1430222774
  • media.gmp-gmpopenh264.version: 1.3
  • media.gmp-manager.lastCheck: 1430222774
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1430222720
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • security.tls.version.min: 0
  • toolkit.startup.recent_crashes: 1

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? ----------------------------- Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''
cor-el
  • Top 10 Contributor
  • Moderator
17470 solutions 157890 answers

Try to disable IPv6 (check for other possible causes as well).

Try to disable IPv6 (check for other possible causes as well). *http://kb.mozillazine.org/Error_loading_websites