X
Tap here to go to the mobile version of the site.

Support Forum

Why are certain functions not available to me?

Posted

On my desktop version of Firefox, the option shown in this screenshot is disabled: http://screencast.com/t/k7YIzNTC9C7. It's not greyed out on my laptop version.

Also, I'm not able to select the "Always Enable" option to always enable notifications from certain websites in my browser on my desktop, but I'm able to do it on my laptop.

Both versions are updated to 36.0.4.

On my desktop version of Firefox, the option shown in this screenshot is disabled: http://screencast.com/t/k7YIzNTC9C7. It's not greyed out on my laptop version. Also, I'm not able to select the "Always Enable" option to always enable notifications from certain websites in my browser on my desktop, but I'm able to do it on my laptop. Both versions are updated to 36.0.4.

Chosen solution

Make sure that you do not run Firefox in permanent Private Browsing mode (Never remember history).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"
Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Intel web components updater - Installs and updates the Intel web components
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.13
  • Citrix Online App Detector Plugin
  • Google Update
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 17.0 r0
  • 5.1.30514.0
  • iTunes Detector Plug-in

Application

  • Firefox 36.0.4
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
  • Support URL: https://support.mozilla.org/1/firefox/36.0.4/WINNT/en-US/

Extensions

  • Firebug 2.0.8 (firebug@software.joehewitt.com)
  • Pin It Button 1.35 (jid1-YcMV6ngYmQRA2w@jetpack)
  • RoboForm Toolbar for Firefox 7.9.12.2 ({22119944-ED35-4ab1-910B-E619EA06A115})
  • Skype Click to Call 7.3.16540.9015 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GT 620
  • adapterDescription2:
  • adapterDeviceID: 0x1049
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17415
  • driverDate: 11-12-2014
  • driverDate2:
  • driverVersion: 9.18.13.4475
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GT 620 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
FredMcD
  • Top 10 Contributor
4271 solutions 59908 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?

Question owner

FredMcD said

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Thank you Fred. I tried that, but still don't have the permissions available. The ability to always allow notifications is also not available: http://screencast.com/t/N6LPL2PMf3F

''FredMcD [[#answer-712177|said]]'' <blockquote> Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? </blockquote> Thank you Fred. I tried that, but still don't have the permissions available. The ability to always allow notifications is also not available: http://screencast.com/t/N6LPL2PMf3F

Question owner

Looks like that previous screencast isn't working. Here's another: http://screencast.com/t/Fg38SOaW

Looks like that previous screencast isn't working. Here's another: http://screencast.com/t/Fg38SOaW
FredMcD
  • Top 10 Contributor
4271 solutions 59908 answers

Helpful Reply

See if any of these can help you; http://www.ehow.com/how_11385212_troubleshoot-reset-connection-firefox.html https://support.mozilla.org/en-US/kb/server-not-found-connection-problem https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message '''http://kb.mozillazine.org/Error_loading_websites''' '''This Connection is Untrusted''' is sometimes caused because the computer system clock is wrong. Check the time / date / time zone settings.
cor-el
  • Top 10 Contributor
  • Moderator
17580 solutions 159053 answers

Chosen Solution

Make sure that you do not run Firefox in permanent Private Browsing mode (Never remember history).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"
Make sure that you do not run Firefox in permanent Private Browsing mode (Never remember history). *https://support.mozilla.org/kb/Private+Browsing *Tools > Options > Privacy > Firefox will: "Use custom settings for history" *Deselect: [ ] "Always use Private Browsing mode"

Question owner

Heather_L said

On my desktop version of Firefox, the option shown in this screenshot is disabled: http://screencast.com/t/k7YIzNTC9C7. It's not greyed out on my laptop version. Also, I'm not able to select the "Always Enable" option to always enable notifications from certain websites in my browser on my desktop, but I'm able to do it on my laptop. Both versions are updated to 36.0.4.

That was it! Thank you so much!

''Heather_L [[#question-1055175|said]]'' <blockquote> On my desktop version of Firefox, the option shown in this screenshot is disabled: http://screencast.com/t/k7YIzNTC9C7. It's not greyed out on my laptop version. Also, I'm not able to select the "Always Enable" option to always enable notifications from certain websites in my browser on my desktop, but I'm able to do it on my laptop. Both versions are updated to 36.0.4. </blockquote> That was it! Thank you so much!