X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Wednesday, April 1, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

how to make sure that "hello" uses gmail to send the invites?

Posted

I am trying to invite someone to join a hello conversation but hello uses applemail in stead of my preferred gmail

I am trying to invite someone to join a hello conversation but hello uses applemail in stead of my preferred gmail

Chosen solution

hi klaus, please make sure that you have set gmail as preferred app to handle mailto:-links in the firefox options like it's described in Change the program used to open email links

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 10.1.4
  • Provides information about the default web browser
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Version 5.40.2.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Reader Applicaiton Detector Plugin
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 16.0 r0
  • Reader Library Helper Plugin
  • WebEx64 General Plugin Container Version 202

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:36.0) Gecko/20100101 Firefox/36.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5348 solutions 23617 answers

Chosen Solution

hi klaus, please make sure that you have set gmail as preferred app to handle mailto:-links in the firefox options like it's described in Change the program used to open email links

hi klaus, please make sure that you have set gmail as preferred app to handle mailto:-links in the firefox options like it's described in [[Change the program used to open email links]]

Question owner

great help ! thx ! have a nice day.

great help ! thx ! have a nice day.