X
Tap here to go to the mobile version of the site.

Support Forum

Latest update made facebook scrolling jumpy and irritating. For the first time in a long time, I was forced to use IE. This isn't good. How can I fix this???

Posted

I let Firefox update this weekend. Since then, when visiting Facebook and a couple other sites, the scrolling is very jumpy. This was not happening before the update, but it is very irritating. I've tried clearing the cache, but it didn't work for this issue. Any fix available?

I let Firefox update this weekend. Since then, when visiting Facebook and a couple other sites, the scrolling is very jumpy. This was not happening before the update, but it is very irritating. I've tried clearing the cache, but it didn't work for this issue. Any fix available?

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Citrix Online App Detector Plugin
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • NPWLPG
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0
  • VLC media player Web Plugin 2.1.3
  • The VMware Client Support Plug-in
  • VMware Remote Console Plug-in
  • iTunes Detector Plug-in

Application

  • Firefox 35.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
  • Support URL: https://support.mozilla.org/1/firefox/35.0.1/WINNT/en-US/

Extensions

  • Adblock Plus 2.6.7 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Adobe Acrobat - Create PDF 2.0 (web2pdfextension@web2pdf.adobedotcom)
  • Download YouTube Videos, Easy,Fast And Simple 1.0 (jid1-cHKBMlArKdIVEg@jetpack)
  • Facebook Toolbar Button 35.0 ({72c9fdff-bccd-4fac-a08e-857103c6e721})
  • ShoreTel Web Dialer 1.2.1 (webdialer@shoretel.com)
  • YouTube™ Flash® Player 1.2 (jid1-HAV2inXAnQPIeA@jetpack)
  • E-Web Print 1.21.00 (e-webprint@epson.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 7700M Series
  • adapterDescription2:
  • adapterDeviceID: 0x682d
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 176b103c
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 9-15-2014
  • driverDate2:
  • driverVersion: 14.301.1001.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7700M Series Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
guigs 1072 solutions 11697 answers

Please uncheck smooth scrolling in Options > Advanced > General

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options window (Preferences on Mac or Linux) as follows:
    • In Firefox 29.0 and above, click the menu button New Fx Menu and select Options for Windows or Preferences on Mac or Linux.
    • In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Please uncheck smooth scrolling in Options > Advanced > General Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: #Open Firefox ''Options'' window (''Preferences'' on Mac or Linux) as follows: #* In Firefox 29.0 and above, click the menu button [[Image:New Fx Menu]] and select ''Options'' for Windows or ''Preferences'' on Mac or Linux. #* In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. #In the Firefox Options (or Preferences) window, click the ''Advanced'' tab, then select ''General''. #In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. #Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.