X
Tap here to go to the mobile version of the site.

Support Forum

http://www.mgm.gov.tr/Alarm/default.aspx page problem

Posted

I use firefox for 3 years.I looking forward hearing every new version with great hopes. When I opening "http://www.mgm.gov.tr/Alarm/default.aspx page problem". I get an error message "Error: Syntax error, unrecognized expression: #map_Sehir path[data-code^='plk_'".from this address only. When I opened this page in Chrome, I can't see any error message.I see the with full functionality in Chrome. I again meet the same error in 35th version of Firefox

I use firefox for 3 years.I looking forward hearing every new version with great hopes. When I opening "http://www.mgm.gov.tr/Alarm/default.aspx page problem". I get an error message "Error: Syntax error, unrecognized expression: #map_Sehir path[data-code^='plk_'".from this address only. When I opened this page in Chrome, I can't see any error message.I see the with full functionality in Chrome. I again meet the same error in 35th version of Firefox

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • np-mswmp
  • Nitro PDF plugin for Firefox and Chrome
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0
  • Spoon Plugin 3.33
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:35.0) Gecko/20100101 Firefox/35.0

More Information

guigs 1072 solutions 11697 answers

Please also mention this in stackoverflow.com or webcompat.com for developer help. Unfortunately this is a compatibility issue that would require a developer to investigate.

Please also mention this in stackoverflow.com or webcompat.com for developer help. Unfortunately this is a compatibility issue that would require a developer to investigate.