X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

Crash ID: bp-a0ba56d5-b215-4f0c-98e7-9d4302141211 Dear sir, I have problem with Mozilla.I also tried with the latest version of Mozilla, and the problem was the same. Please, help me.

Crash ID: bp-a0ba56d5-b215-4f0c-98e7-9d4302141211 Dear sir, I have problem with Mozilla.I also tried with the latest version of Mozilla, and the problem was the same. Please, help me.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 15.0 r0
  • Google Update
  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Nexus Personal Plug-Ins
  • Citrix Online App Detector Plugin
  • Creo View 10.2.0.69
  • Foxit PhantomPDF Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • VLC media player Web Plugin 2.0.6
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
5271 solutions 39015 answers

Firefox 19.0 is a real old version. Please update to the latest Firefox 34 version.

https://www.mozilla.com/en-US/firefox/all.html

Firefox 19.0 is a real old version. Please update to the latest Firefox 34 version. https://www.mozilla.com/en-US/firefox/all.html
cor-el
  • Top 10 Contributor
  • Moderator
16391 solutions 147877 answers

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration