X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

Recently updated to Mac system 10 Yosemite. Since then Firefox (34.0) crashes when I try to view "all bookmarks". Please help.

Recently updated to Mac system 10 Yosemite. Since then Firefox (34.0) crashes when I try to view "all bookmarks". Please help.

Additional System Details

Installed Plug-ins

  • A plugin to detect whether the Adobe Creative Cloud is installed on this machine.v_2_0_0_0
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • Provides information about the default web browser
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • NortonInternetSecurityBF 2.7 with BrowserFramework 1.10.0, © 2014 Symantec Corporation. All rights reserved.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 15.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:34.0) Gecko/20100101 Firefox/34.0

More Information

FredMcD
  • Top 10 Contributor
4224 solutions 58941 answers

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

  • While you are still in safe mode;

In the address bar, type about:crashes. Note: If any reports do not have BP in front of the numbers, click it and select Submit.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.


  • Some added toolbar and anti-virus add-ons are known to cause

Firefox issues. Disable All of them.


Poke around safe web sites. Are there any problems?

Then restart.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences'''<Enter> in the address bar Select '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. *While you are still in safe mode; In the address bar, type '''about:crashes. Note:''' If any reports do not have '''BP''' in front of the numbers, click it and select '''Submit'''. Using your mouse, '''mark''' the most '''resent 7 - 10''' crash reports, and '''copy''' them. Now go to the reply box below and '''paste''' them in. *Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' Poke around safe web sites. Are there any problems? Then restart.