Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Fire 14.01 very slow. Intel I7-3770 8x3.4 GZ locks up computer

  • 7 απαντήσεις
  • 6 έχουν αυτό το πρόβλημα
  • 9 προβολές
  • Τελευταία απάντηση από carversmith

more options

New Lenovo M92p with 32GB Ram, 1TB HD, I7-3770 Intel with 8x3.4 GZ processors.

New Lenovo M92p with 32GB Ram, 1TB HD, I7-3770 Intel with 8x3.4 GZ processors.

Επιλεγμένη λύση

Finally fixed it. It was Flash but certainly not easy to find. You might have to run the Flash removal tool from Adobe, Seems like there is a 32bit(firefox) and 64bit( IE) finally got 11.3.300.265 installed and FF 14.0.1 is working. Before installing I could see the "Circle" going round while the website was being touched and then maybe stop stop. Still green but frozen. Sometimes I had to do an ALT+TAB to go to another task and after 1 - 4 minutes it would break free. It has been interesting. Thanks everyone for all the ideas.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (7)

more options

This is a very random guess, but some people have reported high CPU usage with the flame animation on the home page. Try changing your home page from about:home to another URL (e.g., about:blank for a blank page, http://www.google.com/ for the Google home page, etc.) and see whether that makes any difference.

more options

I normally have www.google.com as my home page.

I tried about:blank, stopped started FF and went off and refreshed a bunch of icons on my bookmarks bar and after 5 - 7 it froze, So I am over in IE doing this reply. Thanks for the thought

more options

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).


Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See:

more options

Started Profile Manager and created a new one and said don't ask when starting. No addons. Went to my webmail interface and it took forever to get the 4 new emails and it was hung in that state becasue I said save my password. Made sure Use no proxy was set Said do not use hardware accel.

more options

With no addons and no boolmarks no nothing it hangs, not at the opening page but shortly after and some tasks hange, eventually it times out and closes if I do an F4

more options

Which security software (firewall, anti-virus) do you have?

more options

Επιλεγμένη λύση

Finally fixed it. It was Flash but certainly not easy to find. You might have to run the Flash removal tool from Adobe, Seems like there is a 32bit(firefox) and 64bit( IE) finally got 11.3.300.265 installed and FF 14.0.1 is working. Before installing I could see the "Circle" going round while the website was being touched and then maybe stop stop. Still green but frozen. Sometimes I had to do an ALT+TAB to go to another task and after 1 - 4 minutes it would break free. It has been interesting. Thanks everyone for all the ideas.