Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

I accidentally deleted my password, now it will not keep it!

  • 4 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 11 προβολές
  • Τελευταία απάντηση από cor-el

more options

I have a site that I go to all the time. It requires a password. Firefox remembered my password. Then my password expired, I was asked to change it. When I did I did not get asked by firefox to update my saved password. As a result every time I entered this website I had to retype my password. I went to Tools, Options, Security, and clicked on Saved Passwords (Yes the remember password box is checked), in that screen I accidentaly removed my saved password. Now I cannot get firefox to re-save my password at all. Need help.

I have a site that I go to all the time. It requires a password. Firefox remembered my password. Then my password expired, I was asked to change it. When I did I did not get asked by firefox to update my saved password. As a result every time I entered this website I had to retype my password. I went to Tools, Options, Security, and clicked on Saved Passwords (Yes the remember password box is checked), in that screen I accidentaly removed my saved password. Now I cannot get firefox to re-save my password at all. Need help.

Όλες οι απαντήσεις (4)

more options

Unfortunately sites have learned to block Firefoxes ability to save Passwords I assume this is one of those sites. Read this link about it.

https://support.mozilla.com/en-US/kb/make-firefox-remember-usernames-and-passwords
more options

It worked prior to me deleting my saved password. I opened this website, for the first time, on another computer (also using firefox) and it allows me to save it. This was not an issue until I accidentally removed it from my saved passwords list.

more options

Well then I would say read threw the link I gave you to see if you can reset it.

more options

Make sure that you do not run Firefox in permanent Private Browsing mode.

  • https://support.mozilla.com/kb/Private+Browsing
  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Permanent Private Browsing mode"

The website may be using autocomplete=off to prevent Firefox from saving the name and password.
You can remove autocomplete=off with a bookmarklet to make Firefox save the name and password.