Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

I have to turn off ZOne ALarm web security for Firefox to open properly

  • 2 απαντήσεις
  • 3 έχουν αυτό το πρόβλημα
  • 330 προβολές
  • Τελευταία απάντηση από AliceWyman

more options

I have Firefox 5.0 and Zone Alarm Extreme Security (10.0.246.000). When I open Firefox I get the welcome screen, as if I have just downloaded Firefox (no home page and no bookmarks - options are set at default). So, I close the browser and disable Zone Alarm Web Security and reopen Firefox. My home page and bookmarks load properly, options as previously set. I turn on ZA Web Security and all is fine until I close Firefox - then I have to do this all over again.

Όλες οι απαντήσεις (2)

more options

If you want to keep using that ZoneAlarm feature, I suggest that you go to the ZoneAlarm forum for Web Security/Browser Virtualization and ask whether Firefox 5.0 is now supported, or contact ZoneAlarm support.

Link: http://www.zaforums-stg.com/forumdisplay.php?f=58

more options

P.S. This copy of a post by BadK_FFox (from last week) may also help:

https://support.mozilla.com/en-US/questions/840168
Firefox 5 will not start with Zone Alarm Ver 10.0.240.000
Quote:


I'm running Win7 x64 with ZoneAlarm Extreme Security 10.0.241.000

I had the same problem with Firefox 4. After turning off ForceField Toolbar, it started working fine.

Then I updated to Firefox 5 and it wouldn't start, instead it was showing an error message from ZA...

I searched mozilla support and followed the instructions here: http://kb.mozillazine.org/Browser_will_not_start_up on the topic"Firefox does not start after updating with ZoneAlarm ForceField enabled".

The correct instructions for this ZA version should be: "Internet -> Web Security -> Settings, and click Clear Virtual Data"

After that I could open Firefox again! Then I realized it was still version 4... I installed the update, and everything went smooth. Checked again if Forcefield toolbar was inactive (it was) and opened a few pages, closed Firefox and opened again. After a while it wouldn't open...

AGAIN the "Clear Virtual Data" did the trick...

This time I clicked on Settings (next to "Clear Virtual Data") -> Advanced Settings, and turned off "Enable Virtualization".

Until ZA get a fix for this, either we turn it off or clear virtual data every few moves...