Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

When Foxfire is running the theme from "Pac Man" plays continuously. How to stop it?

  • 17 απαντήσεις
  • 3 έχουν αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από AnonymousUser

more options

This started this morning for the first time. It only plays when Foxfire is on, not with IExplorer. When Foxfire is running the theme from "Pac Man" plays continuously. How to stop it?

This happened

Every time Firefox opened

NA

User Agent

Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; GTB6.4; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; .NET CLR 2.0.50727; WWTClient2; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

Επιλεγμένη λύση

Deleting CoolPreviews 3.1 seems to have fixed my problem.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (17)

more options

same thing here. I found a suggestion to disable CoolIris which I did and that didn't stop it.

more options

Same problem here, back to IE this drives me crazy

more options

What the heck is going on this morning!!! Shut this off!!

more options

Google is a piece of shit... and I'm trying to figure out how to disable the association between my firefox browser and google behind the engine. I didn't even have to go to the google page for this to happen today. I found that cool reviews started it, and disabling it solved the problem away from the google home page... but for google to have these games played when many corporate computers are using the page a lot, shows just how immature google is.

more options

This might help some (cleared it off my PC):

CTRL-SHIFT-Delete to bring up Clear Recent History screen

Check:

   Browsing & Download History
   Form & Search History
   Cache

Set Time Range to Clear to Everything -- click OK.

Close and Restart Firefox.

Note: You will loose all those historical values, but if it stops that theme -- who cares?

more options

clearing the history and etc. does not solve the problem on mac

more options

If you disable the Flash Shockwave plug in, the damn theme will stop. Some A-hole sitting in his parent's basement in his underwear must be getting a good chuckle out of this.

more options

I have this problem also I am using Mac need help

more options

Disable Coolpreviews and it will stop. Under --Tools

         -- Add-ons
more options

2Disable Coolpreviews and it will stop. Under --Tools — Add-ons "


thank you veryyyyyyyyyyyyyyyyyyyyyyyyyy much

more options

Disabling cool previews seems to have done the trick. When I cleared my browser it made no difference

more options

Please let us know when this issue with Cool Previews is corrected.

more options

Επιλεγμένη λύση

Deleting CoolPreviews 3.1 seems to have fixed my problem.