Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox manual proxy config, port number not accepted

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 54 προβολές
  • Τελευταία απάντηση από kent30

more options

I'm trying to use a manual proxy server for Firefox. When entering the proxy address and port number, Firefox outlines the port number field in red and disables the OK button thus refusing to accept my assigned port number. I'm trying to use port number 29842 which was given to me by the proxy provider.

I'm trying to use a manual proxy server for Firefox. When entering the proxy address and port number, Firefox outlines the port number field in red and disables the OK button thus refusing to accept my assigned port number. I'm trying to use port number 29842 which was given to me by the proxy provider.
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

I did what TyDraniu suggested: “Hmm, it should be working. Try to enter about:config in the address bar and set network.proxy.http_port = 29842,”

Then I went back into Network Settings and retried the manual Proxy config. Note the port number field was already set to the correct “29842” value so I just added the Proxy IP, exited the browser, and restarted it. I verified the result using a command prompt window with “netstat -a” and IT WORKED! Yea!

To finish up, I went back into about:config, removed the network.proxy.http_port number and then re-tested. It still worked. Not sure HOW or WHY this made a difference but it DID.

You can CLOSE THIS CASE – Good Job! Thank you!

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (3)

more options

Hmm, it should be working. Try to enter about:config in the address bar and set network.proxy.http_port = 29842,

Χρήσιμο;

more options

The input box could be overflowing and not showing the full number. For example, I can enter "129842" which fails with a red border while only displaying "29842" like your screenshot.

Χρήσιμο;

more options

Επιλεγμένη λύση

I did what TyDraniu suggested: “Hmm, it should be working. Try to enter about:config in the address bar and set network.proxy.http_port = 29842,”

Then I went back into Network Settings and retried the manual Proxy config. Note the port number field was already set to the correct “29842” value so I just added the Proxy IP, exited the browser, and restarted it. I verified the result using a command prompt window with “netstat -a” and IT WORKED! Yea!

To finish up, I went back into about:config, removed the network.proxy.http_port number and then re-tested. It still worked. Not sure HOW or WHY this made a difference but it DID.

You can CLOSE THIS CASE – Good Job! Thank you!

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.