Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Two issues

  • 5 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 11 προβολές
  • Τελευταία απάντηση από Gene

more options

Since the last couple updates Firefox is NOT allowing my Password Manager to fill in logins, usually after clearing the cache which I do once a week, at least. Why is that?

Second: Your browser is being managed by your organization. That is not true. There is no organization, there never has been, I'm retired and this is home use desktop running Windows 10 and no one but me has EVER managed Firefox and I've used this browser, though no longer as my default, since it first became available. So why does it think anyone but me controls anything about it?

Since the last couple updates Firefox is NOT allowing my Password Manager to fill in logins, usually after clearing the cache which I do once a week, at least. Why is that? Second: Your browser is being managed by your organization. That is not true. There is no organization, there never has been, I'm retired and this is home use desktop running Windows 10 and no one but me has EVER managed Firefox and I've used this browser, though no longer as my default, since it first became available. So why does it think anyone but me controls anything about it?

Επιλεγμένη λύση

Make sure you are not clearing "Form & search history" along with the cache.

The "organization" can be your antivirus/security software.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (5)

more options

Επιλεγμένη λύση

Make sure you are not clearing "Form & search history" along with the cache.

The "organization" can be your antivirus/security software.

Χρήσιμο;

more options

You can click the "Your browser is being managed by your organization" notification or open the about:policies page to see if policies are active and if errors are reported.

Χρήσιμο;

more options

That article refers to organizational installation. Which this have never been, there are a LOT of policies that I assume got set when I made some selections in settings. There is one certificate. "Certificates ImportEnterpriseRoots true" Which I assume might be the culprit, but it isn't among the policies listed so where do I go to turn it off? Thanks.

Χρήσιμο;

more options

A lot of security software on Windows (in your case: Malwarebytes) wants to inspect/monitor your internet traffic. In order to do this they need to inject themselves in the internet chain and this requires to send their fake-certificate to Firefox. This means that Firefox never sees the real website certificate and relies on your security software to negotiate a trusted connection. Firefox will only trust a certificate if it can build a certificate chain that ends in a trusted root certificate and that is where the ImportEnterpriseRoots comes in that allows Firefox to import the root certificate from the Windows certificate store. If you disable this policy, Firefox will show a page that the connection isn't trusted with every secure connection. The only way to remove this notification is by disabling this scan feature in the security software.

Χρήσιμο;

more options

Well, then I'll have to accept the false assertion. I've had MalwareBytes Pro since it's beginning. Back then they offered a lifetime license for $25 - which I can use on only one PC but can transfer it from that to any new one I get, which I've done three or four times. I've never had a virus or piece of malware get to my machine and they still support it as if I were paying them annually as they no longer lifetime licenses. So that one I'll have as long as I have a computer. I use their extension (free) in all my browsers as well. Thanks for the help.

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.