Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

All tabs have disappeared

  • 2 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 12 προβολές
  • Τελευταία απάντηση από jscher2000 - Support Volunteer

more options

Hello!

After turning on my computer today I've noticed that all of the tabs have disappeared and I can no longer see them. It appears as if they have bugged out and only the current one appears in the bottom right corner.

I will also post a picture to show my problem. How can I fix this?

Thank you for your replies.


-Jerry

Hello! After turning on my computer today I've noticed that all of the tabs have disappeared and I can no longer see them. It appears as if they have bugged out and only the current one appears in the bottom right corner. I will also post a picture to show my problem. How can I fix this? Thank you for your replies. -Jerry
Συνημμένα στιγμιότυπα

Όλες οι απαντήσεις (2)

more options

I'm guessing that you use custom style rules in a userChrome.css file to rearrange your toolbars. One or more of them no longer works as designed in Firefox 108. Most likely the solution was posted in recent weeks on:

https://www.reddit.com/r/FirefoxCSS/

more options

If you don't have time to work on that now, you can deactivate your userChrome.css file by turning off the preference instructing Firefox to look for it at startup:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since we are reverting to default, I feel comfortable mentioning it.

(2) In the search box in the page, type or paste toolkit.legacyUserProfileCustomizations.stylesheets and pause while the list is filtered

(3) Double-click the toolkit.legacyUserProfileCustomizations.stylesheets preference to switch the value from true to false

That will take effect at your next startup.