Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

rumble video is not visible on a webpage

  • 7 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 157 προβολές
  • Τελευταία απάντηση από website.reader3

more options

The rumble video interview of Jonathan Cahn by Greg Hunter is NOT visible in my linux version 91.12.0esr(64-bit) of Mozilla Firefox, straight from an openSuse software repository and directly installable under yast, which is their administrator program over the linux software including the software manager

The web page in question is https://usawatchdog.com/only-way-to-save-america-is-turn-back-to-god-jonathan-cahn/ but the java script code is grayed out on this page

!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/ugdmvn"+(arguments[1].video?'.'+arguments[1].video:)+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");

I have used other browsers, such as Opera, Brave, Google Chrome and the rumble video is clearly visible and playable.

What do I have to change in Firefox so that this video becomes visible on the page?

Randall

p.s. Greg Hunter is interested in this reply too

The rumble video interview of Jonathan Cahn by Greg Hunter is NOT visible in my linux version 91.12.0esr(64-bit) of Mozilla Firefox, straight from an openSuse software repository and directly installable under yast, which is their administrator program over the linux software including the software manager The web page in question is https://usawatchdog.com/only-way-to-save-america-is-turn-back-to-god-jonathan-cahn/ but the java script code is grayed out on this page !function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/ugdmvn"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble"); I have used other browsers, such as Opera, Brave, Google Chrome and the rumble video is clearly visible and playable. What do I have to change in Firefox so that this video becomes visible on the page? Randall p.s. Greg Hunter is interested in this reply too

Επιλεγμένη λύση

Can you post a screenshot of what you see? Did you try the current version of Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (7)

more options

Hi

Have you tried a copy of Firefox direct from Mozilla instead of the one in the repo?

Mozilla builds the snap and flatpak as well as from https://www.mozilla.org/en-GB/firefox/linux/

Χρήσιμο;

more options

The video works for me. see screenshot Do you have the current ffmpegs and libav packages installed. Check out this page for 1 click install. https://www.opensuse-community.org/

Operating System: openSUSE Tumbleweed 20220831 KDE Plasma Version: 5.25.4 KDE Frameworks Version: 5.97.0 Qt Version: 5.15.5 Kernel Version: 5.19.2-1-default (64-bit) Graphics Platform: X11 Processors: 8 × Intel® Xeon® CPU E3-1535M v5 @ 2.90GHz Memory: 62.7 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics P530 Product Name: HP ZBook 17 G3

Τροποποιήθηκε στις από το χρήστη jonzn4SUSE

Χρήσιμο;

more options

I installed the current codecs, both KDE and Gnome from packman repository. No help. I removed firefox using Yast2 uninstall and installed FIrefox directly, ver 104.0.1, no help.

Any ideas on what to do next?

Χρήσιμο;

more options

website.reader3 said

I installed the current codecs, both KDE and Gnome from packman repository.

What codecs?

To be able to fully support HTML5 players used for video, audio and games on websites all around, make sure you have FFmpeg installed.

Χρήσιμο;

more options

I followed another person's reply and hit the one-click install for the KDE and GNOME codecs, see their post.

Also ffmpeg IS installed

owner@localhost:~> /usr/bin/ffmpeg --help ffmpeg version 4.4 Copyright (c) 2000-2021 the FFmpeg developers

 built with gcc 7 (SUSE Linux)
 configuration: --prefix=/usr --libdir=/usr/lib64 --shlibdir=/usr/lib64 --incdir=/usr/include/ffmpeg --extra-cflags='-fmessage-length=0 -grecord-gcc-switches -O2 -Wall -D_FORTIFY_SOURCE=2 -fstack-protector-strong -funwind-tables -fasynchronous-unwind-tables -fstack-clash-protection -g' --optflags='-fmessage-length=0 -grecord-gcc-switches -O2 -Wall -D_FORTIFY_SOURCE=2 -fstack-protector-strong -funwind-tables -fasynchronous-unwind-tables -fstack-clash-protection -g' --disable-htmlpages --enable-pic --disable-stripping --enable-shared --disable-static --enable-gpl --enable-version3 --disable-openssl --enable-avresample --enable-gnutls --enable-ladspa --enable-libass --enable-libbluray --enable-libbs2b --enable-libcelt --enable-libcdio --enable-libdav1d --enable-libdc1394 --enable-libdrm --enable-libfontconfig --enable-libfreetype --enable-libfribidi --enable-libgsm --enable-libjack --enable-libmp3lame --enable-libopenjpeg --enable-libopenmpt --enable-libopus --enable-libpulse --enable-libspeex --enable-libssh --enable-libtheora --enable-libtwolame --enable-libvidstab --enable-libvmaf --enable-libvorbis --enable-libv4l2 --enable-libvpx --enable-libwebp --enable-libxml2 --enable-libzimg --enable-libzvbi --enable-libmfx --enable-vaapi --enable-vdpau --enable-version3 --enable-libfdk-aac-dlopen --enable-nonfree --enable-libvo-amrwbenc --enable-libx264 --enable-libx265 --enable-librtmp --enable-libxvid
 libavutil      56. 70.100 / 56. 70.100
 libavcodec     58.134.100 / 58.134.100
 libavformat    58. 76.100 / 58. 76.100
 libavdevice    58. 13.100 / 58. 13.100
 libavfilter     7.110.100 /  7.110.100
 libavresample   4.  0.  0 /  4.  0.  0
 libswscale      5.  9.100 /  5.  9.100
 libswresample   3.  9.100 /  3.  9.100
 libpostproc    55.  9.100 / 55.  9.100

Hyper fast Audio and Video encoder usage: ffmpeg [options] [[infile options] -i infile]... {[outfile options] outfile}...

Is this the right ffmpeg ??

Χρήσιμο;

more options

Επιλεγμένη λύση

Can you post a screenshot of what you see? Did you try the current version of Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode

Χρήσιμο;

more options

Thanks for the tip on using Safe Mode, to narrow the range of possibilities. The startpage privacy extension was the culprit here and blocked the Rumble video code from being executable. I removed this extension and also sent a report to Mozilla.

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.