Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Stop messenger from prompting me to download app!

  • 3 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 65 προβολές
  • Τελευταία απάντηση από emilyprice7

more options

Hello! This is probably one of those intrusive facebook things I won't be able to stop, but when I open messenger in Firefox, it prompts me every! single! time! to download messenger for windows, which I very much don't want to do. It does it via a box over my messages that I have to physically click away. I already have pop-up windows disabled for every site. I went to permissions-- notifications but it wouldn't let me add messenger. Is there anything I can do?

Thank you!

Hello! This is probably one of those intrusive facebook things I won't be able to stop, but when I open messenger in Firefox, it prompts me every! single! time! to download messenger for windows, which I very much don't want to do. It does it via a box over my messages that I have to physically click away. I already have pop-up windows disabled for every site. I went to permissions-- notifications but it wouldn't let me add messenger. Is there anything I can do? Thank you!
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

Hi emilyprice7, Adblocker Ultimate has a built-in tool called "Block Element" which works on many of these pop-ups.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (3)

more options

Επιλεγμένη λύση

Hi emilyprice7, Adblocker Ultimate has a built-in tool called "Block Element" which works on many of these pop-ups.

more options
more options

Thanks so much to both of you! I already had adblocker ultimate installed so I used that option, and it worked.

Thanks again!