On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Second Tab Doesn't Close By Clicking X

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 16 προβολές
  • Τελευταία απάντηση από hidd3n.tern

more options

Firefox 101.0.1 (64-bit) on Windows 7

The second tab does not close when I click the X.

The first, third, and subsequent tabs do close by clicking the X.

I can close the second tab either by right-clicking it and selecting "Close tab" or by right-clicking the first tab and selecting "Close multiple tabs > Close tabs to the right"

It's annoying, but not a deal breaker.

Firefox 101.0.1 (64-bit) on Windows 7 The second tab does not close when I click the X. The first, third, and subsequent tabs do close by clicking the X. I can close the second tab either by right-clicking it and selecting "Close tab" or by right-clicking the first tab and selecting "Close multiple tabs > Close tabs to the right" It's annoying, but not a deal breaker.

Όλες οι απαντήσεις (3)

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Χρήσιμο;

more options

Thanks for the reply.

After behaving as I had described for at least a couple of weeks, FF suddenly started behaving normally again. Perhaps it was an add-on that got updated in the background to fix a bug. I have been using "System theme -- auto" which I assume is what you mean by the "default" theme.

I'll keep your suggestions in mind should the problem recur.

Χρήσιμο;

more options

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut. On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox. On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox) Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running. If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.