Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Option to use Gmail for mailto: links has suddenly vanished from Settings

  • 7 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 17 προβολές
  • Τελευταία απάντηση από lindabknight

more options

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, several times, and usually fix it by going to Tools > Settings, under General > Applications, select "mailto" under Content Type, then select Gmail from the drop-down menu.

This time, however, Gmail is not presented as an option, in this pop-up. Clicking "Choose..." just opens up a Windows Explorer file-picker window.

I tried to fix this in Tools > Settings, under General > Applications. There, "mailto" just shows "Use other..." and if I click that, the "Select Helper Application" pop-up window is basically blank, with a message at the bottom saying "No applications were found for this file type."

I refreshed Firefox but it did not solve the problem.

I have tried to attached images but they will not upload.

I am running v100.0.1 (64-bit) on Windows 11

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, several times, and usually fix it by going to Tools > Settings, under General > Applications, select "mailto" under Content Type, then select Gmail from the drop-down menu. This time, however, Gmail is not presented as an option, in this pop-up. Clicking "Choose..." just opens up a Windows Explorer file-picker window. I tried to fix this in Tools > Settings, under General > Applications. There, "mailto" just shows "Use other..." and if I click that, the "Select Helper Application" pop-up window is basically blank, with a message at the bottom saying "No applications were found for this file type." I refreshed Firefox but it did not solve the problem. I have tried to attached images but they will not upload. I am running v100.0.1 (64-bit) on Windows 11

Επιλεγμένη λύση

Όλες οι απαντήσεις (7)

more options

You could try the method in the answers provided in the threads below. They are rather lengthy so I shan't quote them. They involve using the Browser Console.

https://support.mozilla.org/en-US/questions/1281202 https://support.mozilla.org/en-US/questions/1305068

Χρήσιμο;

more options

Thank you Terry. I looked at both of them but unfortunately neither addresses my specific problem. My issue may be related to the most recent Firefox update, which took place earlier today. As I said, I've used Gmail as my mailto account for some time. Today, the option simply disappeared.

Χρήσιμο;

more options

So what is your default mailer program on your computer aka Thunderbird or something else? Mine when I do that opens OutLook.

Χρήσιμο;

more options

Επιλεγμένη λύση

Have you looked here

Change the program used to open email links https://support.mozilla.org/en-US/kb/change-program-used-open-email-links

Χρήσιμο;

more options

Thank you Dropa for your reply. My Windows default MAILTO was Firefox. And in the Firefox browser mailto setting, it previously gave the option to select Gmail in the drop-down menu, but that option is no longer there, which is the problem. The link you suggested provides the instructions I’ve used to try to resolve it, but Gmail has disappeared from the options.

However, your question about my default mail program prompted me to change my Windows default MAILTO. I downloaded the app EasyMail (for Gmail) from the Microsoft store, set it as my default MAILTO, and that solved my problem.

I’m still puzzled why the Gmail option disappeared in the Firefox browser settings, but as a result of your question, I found a workaround. Thank you for your help!

Χρήσιμο;

more options

EasyMail is a simple solution to this problem. You must first make EasyMail your Microsoft email default, then go to Firefox settings, where you will now find EasyMail as a mailto option.

Thanks lindabknight!

Τροποποιήθηκε στις από το χρήστη peterpangloss

Χρήσιμο;

more options

Thank you peterpangloss. That is what I did and it is working well.

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.