Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

everything the cursor touches zooms ... how can I stop this auto zoom?

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 12 προβολές
  • Τελευταία απάντηση από mkirby25

more options

'I just downloaded Firefox in an attempt to break away from Google stranglehold (I also switched to Protonmail and DuckDuckGo). My issue is that I was unaware that there is an autozoom feature with FF. While for some people this is probably a godsend, for me it is slowly, but surely, driving me crazy.

I have searched for the answer online but have not found the solution ... please tell me that there is a way to shut this feature off

matt

'I just downloaded Firefox in an attempt to break away from Google stranglehold (I also switched to Protonmail and DuckDuckGo). My issue is that I was unaware that there is an autozoom feature with FF. While for some people this is probably a godsend, for me it is slowly, but surely, driving me crazy. I have searched for the answer online but have not found the solution ... please tell me that there is a way to shut this feature off matt

Επιλεγμένη λύση

it has seemingly gone away ... go figure

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (2)

more options

I have never seen such a feature in Firefox for Windows or Linux. I doubt that MacOS is different. I suggest that you try starting Firefox in troubleshoot mode. https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

You may be using a combination of a key plus the mouse scroll. I don't know what that combination is on MacOS. https://support.mozilla.org/en-US/kb/keyboard-shortcuts-perform-firefox-tasks-quickly

more options

Επιλεγμένη λύση

it has seemingly gone away ... go figure