Avatar for Username

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

How to Stop FireFox mailto Pop-Ups?

  • 12 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 13 προβολές
  • Τελευταία απάντηση από FredMcD

more options

Ive researched this and went into the settings, I added the mailto link app already. But It keeps popping up.

See screen shot below

Ive researched this and went into the settings, I added the mailto link app already. But It keeps popping up. See screen shot below

Όλες οι απαντήσεις (12)

more options

Can't get the image uploaded to work, just keeps loading So I posted it on Imgur: https://imgur.com/a/hhnAafW

Τροποποιήθηκε στις από το χρήστη zach6

more options

Can't get the image uploaded to work on the forums, so I uploaded it to imgur: https://imgur.com/a/hhnAafW https://imgur.com/a/hhnAafW

more options

I could not see what you were trying to show because the item was too small to make out. Here it is.


Type about:preferences#applications<enter> in the address box. In the search box, enter Mail. What does it show?

more options

FredMcD said

I could not see what you were trying to show because the item was too small to make out. Here it is. Type about:preferences#applications<enter> in the address box. In the search box, enter Mail. What does it show?

The image link is not viewable? Here is the original, its large: https://i.imgur.com/417eCUO.jpeg It should be large enough to see

That screenshot shows what comes up when I type mail, the settings section for mailto

Τροποποιήθηκε στις από το χρήστη zach6

more options

FredMcD said

I could not see what you were trying to show because the item was too small to make out. Here it is. Type about:preferences#applications<enter> in the address box. In the search box, enter Mail. What does it show?

The image link is not viewable? Here is the original, its large: https://i.imgur.com/417eCUO.jpeg It should be large enough to see

That screenshot shows what comes up when I type mail as you instructed, it shows the settings section for mailto and you can see the app is already there listed as an option

Τροποποιήθηκε στις από το χρήστη zach6

more options

FredMcD said

I could not see what you were trying to show because the item was too small to make out. Here it is. Type about:preferences#applications<enter> in the address box. In the search box, enter Mail. What does it show?

The image link is not viewable? Here is the original, its large: https://i.imgur.com/417eCUO.jpeg It should be large enough to see

That screenshot shows what comes up when I type mail, the settings section for mailto. And the app is already listed

more options

Select mailto. Then select what you want as the default.

more options

FredMcD said

Select mailto. Then select what you want as the default.

I have Thats this issue. A default has been selected and i also added the given mail application of mailbox dot org

more options

It is a script on the page that triggers the notification to add this website as a mailto choice. Websites can't check whether you have accepted this and thus can show this every time. You can try to set a cookie allow exception for this domain (origin) in case the website stores this in a cookie to see if that stops it.

Τροποποιήθηκε στις από το χρήστη cor-el

more options

cor-el said

It is a script on thee that triggers the notification to add this website as a mailto choice. Websites can't check whether you have accepted this and thus can show this every time. You can try to set a cookie allow exception for this domain (origin) in case the website stores this in a cookie to see if that stops it.

I see. So the website triggers it, but I'm surprised Firefox doesn't have an ability to turn off/ignore/disable such a prompt. Because the pop up is with in Firefox itself.

Thanks Ill look into that idea though

more options

Sorry, current forum security sometimes delays the posting of messages.