Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Lock up going to https site

  • 8 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 3 προβολές
  • Τελευταία απάντηση από Mace2

more options

When I go to maps.google.com the screen pauses and does not go to the site until I refresh or reselect the bookmark. The about:networking shows maps.google.com as port 80. The site is https and I am using D.O.H. so I would not expect to see any port 80 value for maps.google.com.

Is this a known bug?

Συνημμένα στιγμιότυπα

Όλες οι απαντήσεις (8)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Χρήσιμο;

more options

Why do you think a cookie could cause a non https connection? This occurs when starting up as well while already using FF actively.

Χρήσιμο;

more options

Mace2 said

When I go to maps.google.com

Do you mean:

Same problem for both? Differences?

Χρήσιμο;

more options

I am referring to https as most sites are only https and maps.google.com does not support http. My screen capture shows that whenI go to https://maps.google.com the screen then pauses. If I try http://maps.google.com it redirects to https. This issue occurs occasionally for several sites.

Χρήσιμο;

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

Χρήσιμο;

more options

My FF is configured to never remember history so no value is present.

Χρήσιμο;

more options

Mace2 said

My screen capture shows that whenI go to https://maps.google.com the screen then pauses. ... This issue occurs occasionally for several sites.

I don't see the attachment for that, but it sounds like you might be blocking redirects. Here's what I see:

If you are getting a blank page for the second or third steps, please make sure the redirect block is turned off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste access and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference has a value of true, double-click it to restore the default value of false

Χρήσιμο;

more options

The default value of false is already set.

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.