Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Change back / forward mouse button (Logitech MX Master 3) behaviour from Scroll Mode to back / forward navigation

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 59 προβολές
  • Τελευταία απάντηση από Erik

more options

I use a Logitech MX Master 3 mouse, without any custom Logitech or other mouse software. When I press the mouse's back/forward buttons, instead of navigating back/forward, Firefox enter Scroll Mode (more info here). This is the same behaviour as when pressing the middle mouse button. However, I already have the middle mouse button for that! I want the back/forward buttons on the mouse to navigate back/forward. See the attached image for the back and forward buttons I'm referring to: they're directly under the horizontal scroll wheel.

Is there a way for Firefox to register the back/forward button presses as back/forward navigation commands?

Συνημμένα στιγμιότυπα

Όλες οι απαντήσεις (2)

more options

Are you sure you don't have the Logitech Options.app running on your machine? I've seen this countless times before. I've resolved it by killing the Logitech Options Daemon. This is a background process (daemon) that seems to get into a buggy state from time/to time.

In short, what's worked for me is killing the `Logitech Options Daemon` process. It will automatically start up again, and then viola, the forward and back buttons begin to work again.

I think the logitech team might need to look into this because I think the problem lies with their software.

I noticed you said you don't have any custom Logitech software. I have the app installed, but don't have any custom behavior. Perhaps that's the case for you?

more options

Thanks for your reply. I double checked the Activity Monitor and Firefox (and updated to the latest stable version), but no luck. I have no Logi process running and Firefox still behaves as described in my question.