Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Pdf forms firefox 81

  • 5 απαντήσεις
  • 3 έχουν αυτό το πρόβλημα
  • 227 προβολές
  • Τελευταία απάντηση από jscher2000

more options

A new feature of firefox 81 says the pdf viewer can be used to fill out fillable pdf forms now. But when clicking on a field on a pdf form, I get the message "This document contains forms. The filling of form fields is not supported". Is there something I need to enable?

Επιλεγμένη λύση

Enter about:config in the URL bar and check the pdfjs.renderInteractiveForms preference.

Ανάγνωση απάντησης σε πλαίσιο 👍 2

Όλες οι απαντήσεις (5)

more options

Επιλεγμένη λύση

Enter about:config in the URL bar and check the pdfjs.renderInteractiveForms preference.

Χρήσιμο;

more options

Requiring the editing of advanced settings hidden behind a warning to get a feature that is officially touted in the changelog and main page to work seems kind of… not right. ¬_¬

Χρήσιμο;

more options

Synetech said

Requiring the editing of advanced settings hidden behind a warning to get a feature that is officially touted in the changelog and main page to work seems kind of… not right. ¬_¬

I assume the plan changed to a more gradual roll-out for some reason but the release notes didn't get updated to reflect that.

Χρήσιμο;

more options

What steps to take to be able to fill out a form online.

Χρήσιμο;

more options

blvnyrslf said

What steps to take to be able to fill out a form online.

Is it a web form or a PDF form? Firefox shows a unique view and toolbar for PDFs, so that should help you tell the two apart.

To be able to fill a PDF, you need to modify the preference mentioned earlier in this thread. In case you are not familiar with the Advanced Config Editor, here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste forms and pause while the list is filtered

(3) Scan down the list and double-click the pdfjs.renderInteractiveForms preference to switch the value from false to true

You might need to reload the PDF (click the button or Ctrl+r/Command+r) before this takes effect.

More info on about:config: Configuration Editor for Firefox.

If the problem is with a web form, could you describe the situation in more detail? For example, are fields missing, or you can't click in them, or they are not filling automatically? Actually, it would be better to start a new question if it's not a PDF form. Here's the link for that. As you progress through the form, scroll down past old threads to continue with your new question.

https://support.mozilla.org/questions/new

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.