Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

add-on language Ok, but doesn't appear in box with right click, Mac OS 10.11.06

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 12 προβολές
  • Τελευταία απάντηση από audiophil

more options

My French package is loaded and active, it shows that the add-on is there! When I write something in a text box, and right click, the french option is not there to choose from!!!

Please help.

My version of operation system is : Mac OS 10.11.06 On a MacBookPro

Thank you, Phil

Επιλεγμένη λύση

I found out by myself, thank you all for giving general instructions already available. The real solution was: 1- Remove the language package already installed from the right mouse button 2- Do not use the right button to install the language package!!! It leads to a faulse impression that it is installed, but it isn't! But it tells you that it is when you go and check in your add-ons. '(Programmer mistake)' I hate that, many programmers leave dead end routes, even in major cities sites! Like Montreal. Programmers are suppose to have many different routes that works and achive the same objective! That's what we call USER FRIENDLY, humans are all different, we don't think the same way! It's the programmers job to make it easy, and remove dead end routes that gives a faulse impression that you did thing correctly! 3= Use the route: Select 'Add=On' option, not evident, lauguage package are not offered, you have to do a language search within the add-ons, then select your package ans install

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (3)

more options

https://addons.mozilla.org/en-US/firefox/language-tools/

There are both Language Packs which change the language of the user interface, and Spellcheck Dictionaries available there. To do a text area spellcheck you need the Dictionary.

more options

In case you are curious about how Language Packs are used in Firefox https://support.mozilla.org/en-US/kb/use-firefox-another-language

more options

Επιλεγμένη λύση

I found out by myself, thank you all for giving general instructions already available. The real solution was: 1- Remove the language package already installed from the right mouse button 2- Do not use the right button to install the language package!!! It leads to a faulse impression that it is installed, but it isn't! But it tells you that it is when you go and check in your add-ons. '(Programmer mistake)' I hate that, many programmers leave dead end routes, even in major cities sites! Like Montreal. Programmers are suppose to have many different routes that works and achive the same objective! That's what we call USER FRIENDLY, humans are all different, we don't think the same way! It's the programmers job to make it easy, and remove dead end routes that gives a faulse impression that you did thing correctly! 3= Use the route: Select 'Add=On' option, not evident, lauguage package are not offered, you have to do a language search within the add-ons, then select your package ans install