Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Hi - SInce the update to 59.0.2 (64bit) Firefox is unusable as almost every website says it is not configured and not secure

  • 5 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 7 προβολές
  • Τελευταία απάντηση από IsThisSimple

more options

Out of frustration I have gone back to Chrome (as default) which is OK.

It is clearly a firefox issue as all other browsers connect to these sites OK.

Is there a SIMPLE solution that will not take hours of trial and error - I prefer firefox - but do not have hours to spend trying to resolve it's issues - especially when the other browsers work fine.

Many thanks

example.....

Your connection is not secure

The owner of www.facebook.com has configured their web site improperly. To protect your information from being stolen, Firefox has not connected to this web site.

This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely. As a result, it is not possible to add an exception for this certificate.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites

(says the same for google, the times and almost all other sites........)

Out of frustration I have gone back to Chrome (as default) which is OK. It is clearly a firefox issue as all other browsers connect to these sites OK. Is there a SIMPLE solution that will not take hours of trial and error - I prefer firefox - but do not have hours to spend trying to resolve it's issues - especially when the other browsers work fine. Many thanks example..... Your connection is not secure The owner of www.facebook.com has configured their web site improperly. To protect your information from being stolen, Firefox has not connected to this web site. This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely. As a result, it is not possible to add an exception for this certificate. Learn more… Report errors like this to help Mozilla identify and block malicious sites (says the same for google, the times and almost all other sites........)

Επιλεγμένη λύση

thank you - so unfortunately it's your kaspersky antivirus-software that is tampering with secure connections. could you try setting it up as explained in https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER#w_kaspersky ?

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (5)

more options

hi, first please make sure that the date, time & timezone are set correctly on your system. if this doesn't solve the issue (or it is already set properly), a solution depends on the individual circumstances:

  • what is the error code shown when you click on advanced on that error page?
  • please also give us more information about the error by clicking on the error code, copying the text to the clipboard and then pasting it here into a reply in the forum like shown in the screenshot.

thank you!

more options

Hi

Thanks for you prompt response.

Yes, the date, time and zone are correct....

The screen shot is attached

The code is below - this is for the mozilla site....

It is very weird as all other programmes and browsers work OK - to carry on I have need to change firefox to chrome as my default browser as it was driving me crazy with each link saying the site was not configured correctly - be it facebook, google or mozilla....

Any comments gratefully appreciated.

Thanks

https://stubdownloader.cdn.mozilla.net/builds/firefox-stub/en-GB/win/cb15a86c184f7ca58ef57764058e3d1a7fae338aff0c94e631abb9727a44bf37/Firefox%20Installer.exe

Peer's Certificate issuer is not recognised.

HTTP Strict Transport Security: false HTTP Public Key Pinning: true

Certificate chain:


BEGIN CERTIFICATE-----

MIIDvDCCAqSgAwIBAgIMQgAAAMMBAADa5MhaMA0GCSqGSIb3DQEBCwUAMFQxGTAX BgNVBAoMEEFPIEthc3BlcnNreSBMYWIxNzA1BgNVBAMMLkthc3BlcnNreSBBbnRp LVZpcnVzIFBlcnNvbmFsIFJvb3QgQ2VydGlmaWNhdGUwHhcNMDgwNDA5MTUzMzQ2 WhcNMjgwNDA0MTUzMzQ2WjB0MQswCQYDVQQGEwJVUzETMBEGA1UECBMKQ2FsaWZv cm5pYTEWMBQGA1UEBxMNTW91bnRhaW4gVmlldzEcMBoGA1UEChMTTW96aWxsYSBD b3Jwb3JhdGlvbjEaMBgGA1UEAwwRKi5jZG4ubW96aWxsYS5uZXQwggEiMA0GCSqG SIb3DQEBAQUAA4IBDwAwggEKAoIBAQCcQLm8n+Rr/o0ArufQzaPXoYg1L2sMlFIp xcoq4VaZm3zU0ArbZm39n2oraslqgpQFmb6aCqezdhe/0r8oRQ4BZQumdhh2itSf VpmfxnUdkZ0Ajob1VB/deIcn+4InDI/2a6FZ0tLs065C0kKWAF35nVH6cLleZKQ8 q4ZjqxnnDIkmSio488zCC3hkaOa9FKR+PNpqGAoNyxlzejNFjghdluNJhhaOqFPi Lv69sZg5GzSf5ikvVtGjPgoR3T8GK94IzJ8K8cr9MlaoLekUptROriPq7aK023hI ZhXA8s20RgprHTmc68/MeI0S5Q/cR4+2i0JdsMrlmN4GK5m6O5wLAgMBAAGjbjBs MC0GA1UdEQQmMCSCESouY2RuLm1vemlsbGEubmV0gg9jZG4ubW96aWxsYS5uZXQw DAYDVR0TAQH/BAIwADAdBgNVHSUEFjAUBggrBgEFBQcDAQYIKwYBBQUHAwIwDgYD VR0PAQH/BAQDAgWgMA0GCSqGSIb3DQEBCwUAA4IBAQAKNhYvDvgKvyq6LaZ1YRWI NE+lx43E0Lyqrlq899oMQZYWpGStmmHDFO90a/nDBRbe9/Evvn4iO5Uib7QaEdqB 285tKTcuJdjQ6UcdlQk94ISNCKi+apK0DBoPJOIoydY+NXnblWEERl2xGvaXQiw8 xYFd/48bC8EJVZB6xke6hAVz2rdqLPvRXBGim3EzCuki2iNHJzpAOGfZygNvqZA0 cBKB8ENRYXnaEv719fdwncfQAxy7L85Yqe/EqpLjUcszz8kd1Br2oqT9l4eL7SdZ EJccnZ8zymyvhuEya2u0D0pbaXkCgNlwSD2LTYEm74eYW3THRYJIuvMJk52JB5U9


END CERTIFICATE-----
BEGIN CERTIFICATE-----

MIIDYzCCAkugAwIBAgIMQQAAAAEAAABAjsdaMA0GCSqGSIb3DQEBCwUAMFQxGTAX BgNVBAoMEEFPIEthc3BlcnNreSBMYWIxNzA1BgNVBAMMLkthc3BlcnNreSBBbnRp LVZpcnVzIFBlcnNvbmFsIFJvb3QgQ2VydGlmaWNhdGUwHhcNMDgwNDA4MTUxMjAw WhcNMjgwNDAzMTUxMjAwWjBUMRkwFwYDVQQKDBBBTyBLYXNwZXJza3kgTGFiMTcw NQYDVQQDDC5LYXNwZXJza3kgQW50aS1WaXJ1cyBQZXJzb25hbCBSb290IENlcnRp ZmljYXRlMIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEAnEC5vJ/ka/6N AK7n0M2j16GINS9rDJRSKcXKKuFWmZt81NAK22Zt/Z9qK2rJaoKUBZm+mgqns3YX v9K/KEUOAWULpnYYdorUn1aZn8Z1HZGdAI6G9VQf3XiHJ/uCJwyP9muhWdLS7NOu QtJClgBd+Z1R+nC5XmSkPKuGY6sZ5wyJJkoqOPPMwgt4ZGjmvRSkfjzaahgKDcsZ c3ozRY4IXZbjSYYWjqhT4i7+vbGYORs0n+YpL1bRoz4KEd0/BiveCMyfCvHK/TJW qC3pFKbUTq4j6u2itNt4SGYVwPLNtEYKax05nOvPzHiNEuUP3EePtotCXbDK5Zje BiuZujucCwIDAQABozUwMzAPBgNVHRMBAf8EBTADAQH/MAsGA1UdDwQEAwICBDAT BgNVHSUEDDAKBggrBgEFBQcDATANBgkqhkiG9w0BAQsFAAOCAQEAeo4YS6gNlCUk 6HHxIfNklIx2xrvNr5PSTsU0kGUHYRv5oTo8GzZ+93isIPuC9YLCo3F+Fly+xA7D xBKjKp2Lr/E6idHnNVHGAINZ2ZYo4hDncySiV9BLzO13i4eCSKbEv8dpk/7VfbzR R5qiTjInJB40Uwpu443JxAVqFFQDnvjhpP8N3To2uGvlDB30gmqTdksNVilbc5mE 1f8fTPLngACiegMUFxfIctqrXGEMToXU6BZnRV+l/0akpU7sdHVYQmy8DDysYXbR zYGunecH5IG1Z7FTvGtLcafGjMQiVuPg+KmKMCNCaH7kRPq9pJ3SlMcqe4qYKi3b P6Xhf98WGg==


END CERTIFICATE-----
more options

Επιλεγμένη λύση

thank you - so unfortunately it's your kaspersky antivirus-software that is tampering with secure connections. could you try setting it up as explained in https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER#w_kaspersky ?

more options

Thanks

I'll have a look at that tomorrow.....

May be best to get rid of "Kaspersky if it causes problems

more options

Many thanks

That has solved the issue with firefox (not sure if it makes it less safe though as the other browsers did not have the same issue with the more secure setting).

Much appreciate your assistance.