X
Tap here to go to the mobile version of the site.

Φόρουμ υποστήριξης

Αυτό το νήμα αρχειοθετήθηκε. Please ask a new question if you need help.

vertical lines showing when on internet pages. How do I fix?

Δημοσιεύτηκε

When visiting internet pages and scrolling down the page, vertical lines run the length of the page and there is nothing to view but vertical color lines. How do I fix? thanks

When visiting internet pages and scrolling down the page, vertical lines run the length of the page and there is nothing to view but vertical color lines. How do I fix? thanks

Τροποποιήθηκε στις από το χρήστη Noah_SUMO

Επιλεγμένη λύση

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

Read this answer in context 12

Επιπρόσθετες λεπτομέρειες συστήματος

Εγκατεστημένες πρόσθετες λειτουργίες

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.16
  • Citrix Online App Detector Plugin
  • Google Update
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 23.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • 5.1.50709.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Εφαρμογή

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:49.0) Gecko/20100101 Firefox/49.0

Περισσότερες πληροφορίες

Wesley Branton 361 λύσεις 3436 απαντήσεις
Δημοσιεύτηκε

Επιλεγμένη λύση

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

Hello, Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: #Click the menu button [[Image:New Fx Menu]] and select ''Options'' on Windows or ''Preferences'' on Mac or Linux. #Select the ''Advanced'' panel and then the ''General'' tab. #Uncheck '''Use hardware acceleration when available'''. #Restart Firefox and see if the problems persist. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Thank you.
philipp
  • Top 10 Contributor
  • Moderator
4836 λύσεις 21431 απαντήσεις
Δημοσιεύτηκε

hi, could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this could help us resolve the issue for other affected users. thank you

hi, could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this could help us resolve the issue for other affected users. thank you