Αναζήτηση υποστήριξης

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I am trying to bookmark web pages, but they are not saved to the unsorted bookmarks.

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 10 προβολές
  • Τελευταία απάντηση από jscher2000

more options

I am trying to bookmark web pages using the "star" icon. The look of the operation seems normal (The blue star "moves" into the bookmarks icon). However, the new bookmark does not appear in the unsorted bookmarks folder. I have no idea if it saved elsewhere, but I haven't seen it anywhere reasonable.

I am using Windows 8.1 and Firefox 45.0

Επιλεγμένη λύση

For the past few versions, some variants of IE Tab have caused this problem. If you have a variant that has not been updated in the past few months, you may need to remove that one and install a new one. Or if you hardly ever use IE Tab, you could switch to an add-on like Open in IE that sends the page to Internet Explorer (outside of Firefox).

To review/disable/remove extensions, use the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then you can find IE Tab on the right side.

If you want to try Open in IE, you can install it from here:

https://addons.mozilla.org/firefox/addon/open-in-ie/

Note: This problem started in Firefox 40, and a couple other extensions were also implicated but most of them probably have been updated by now.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (1)

more options

Επιλεγμένη λύση

For the past few versions, some variants of IE Tab have caused this problem. If you have a variant that has not been updated in the past few months, you may need to remove that one and install a new one. Or if you hardly ever use IE Tab, you could switch to an add-on like Open in IE that sends the page to Internet Explorer (outside of Firefox).

To review/disable/remove extensions, use the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then you can find IE Tab on the right side.

If you want to try Open in IE, you can install it from here:

https://addons.mozilla.org/firefox/addon/open-in-ie/

Note: This problem started in Firefox 40, and a couple other extensions were also implicated but most of them probably have been updated by now.

Τροποποιήθηκε στις από το χρήστη jscher2000