Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

how to change the order extensions load in

  • 13 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 8 προβολές
  • Τελευταία απάντηση από binkyd

more options

i have last-pass and zenmate as extensions when opening the browser, zenmate loads first and prevents last pass form loading properly how to change this load order

Όλες οι απαντήσεις (13)

more options

You can check the extensions.ini file in the Firefox profile folder and try to change the order in that file.

You can use this button to go to the current Firefox profile folder:

You can also try to uninstall and reinstall Zenmate to see if that makes Zenmate install as the last extension.

more options

When I looked in the .ini file I found with the Mozilla suggestion to put in the run box :

%APPDATA%\Mozilla\Firefox\Profiles

the .ini file I got was basically empty:

[General] StartWithLastProfile=1

[Profile0] Name=default IsRelative=1 Path=Profiles/alu878lg.default

I don't know what to do with this. Any helpful advice?

more options

cor-el said

You can check the extensions.ini file in the Firefox profile folder
more options

So you need to look in the Profiles/alu878lg.default folder for the extensions.ini file.

more options

even with "show hidden files" checked i cant find a file named "extensions.ini" or folder "Profiles/alu878lg.default " -- why? what am i doing wrong?

more options

oh, btw, thanks everybody

more options

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

more options

You need to look for the profile folder folder in "%APPDATA%\Mozilla\Firefox\Profiles\

  • %APPDATA%\Mozilla\Firefox\Profiles\alu878lg.default
  • C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles\<profile>\

Τροποποιήθηκε στις από το χρήστη cor-el

more options

C:\Users\Valued Customer\AppData\Roaming\Mozilla\Firefox\Profiles\alu878lg.default\extensions

support@lastpass.com (folder) {02450914-cdd9-410f-b1da-db004e18c671}.xpi {AE93811A-5C9A-4d34-8462-F7B864FC4696}.xpi {c33c5b47-69c8-45a4-a5e0-af85bbe628dd}.xpi {fe272bd1-5f76-4ea4-8501-a05d35d823fc}.xpi firefox@zenmate.com.xpi

this is what i found there, and zenmate still loads before lastpass how would i change this? (you're very helpful, ty)

more options

Try to set LastPass as the last entry in extensions.ini and possibly move Zenmate to the top (i.e. switch the two entries).

more options

thanks, tried it but it doesn't make a difference as zenmate still loads immediately. i've sent an email to zenmate to see if they have any ideas, as it works fine in Chrome, but i don't use that one. will let you know.

In the meantime, thanks for helping.

more options

You're welcome.

You can try to delete the compatibility.ini file to force Firefox to rebuild the cache in addition of making the change to the extensions.ini file.

Did Firefox make changes to the extensions.ini file after you edited the file?

more options

Hey. Firefox updated to v. 41.0.1 and issue solved. Thank you everyone.